Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

jay2 needs help asap

- - - - -

  • Please log in to reply
22 replies to this topic

#1
GoodKarme

GoodKarme

    L3: Novice

  • Banned
  • 243 posts
6
A step in the right direction
  • Admin:0
jay 2 has immense lag players who reguarly avg 100 or less ping are all off the charts but no one has 999 ping some have higher then others but all are 200+ on avg its been going on for last hour or so help the admin noob pls u pro fail hackers )<3


Click here to login or here to register to remove this ad, it's free!

#2
Krayzie

Krayzie

    F7LTHY

  • Co-Leader
  • 3,015 posts
1,285
Name known to all
  • EvolveHQ:KrayZie
  • Admin:19
  • Server:COD4 #3
  • Alias:Pie*Man, F7LTHY
  • Steam ID:U:1:44471533
  • T-M:ET: 0-0
    CoD: 13-7

Donator

I average about 90 on there and I was getting around a 250 with nothing else running but ET. I'll take some screenshot's and maybe a demo.
Was also kicked by PB for losing key packet's and have been watching others being kicked for that as well.
Demo and thats how all the players are.

Posted Image

#3
KevinBacon

KevinBacon

    L8: Grand Teacher

  • Inactive Member
  • 1,692 posts
374
Has a spectacular aura
  • Admin:16
  • Server:Jay2
  • Alias:ChrisHansen
  • T-M:ET: 10-7
    CoD: 0-0
    TF2: 0-0
Some srys bidnizz going on there....

#4
*Kiba*

*Kiba*

    L7: Teacher

  • ET Member
  • 1,068 posts
126
On the road to fame
  • EvolveHQ:darkkiba
  • Admin:12
  • Server:Hardcore ET
  • Alias:Kiba or Yu or Venom
  • Steam ID:darkkiba420

Donator

we do have a ping rule i think it 400 + ping can be kicked

#5
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None
It looks to be a network issue

#6
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None
Should be ok now.

#7
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Told to our host provider and he is looking into it.

Ping statistics for 74.63.64.44:
    Packets: Sent = 86, Received = 47, Lost = 39 (45% loss),
Approximate round trip times in milli-seconds:
    Minimum = 52ms, Maximum = 153ms, Average = 60ms
Control-C


#8
emsgaming

emsgaming

    L3: Novice

  • Regular User
  • 72 posts
7
A step in the right direction
  • Server:None
it was a network issue and should be all cleared now...

#9
*Kiba*

*Kiba*

    L7: Teacher

  • ET Member
  • 1,068 posts
126
On the road to fame
  • EvolveHQ:darkkiba
  • Admin:12
  • Server:Hardcore ET
  • Alias:Kiba or Yu or Venom
  • Steam ID:darkkiba420

Donator

ty you there good sir

#10
SkyeDarkhawk

SkyeDarkhawk

    L4: Apprentice

  • Inactive Member
  • 424 posts
14
A step in the right direction
  • Admin:12
  • Server:None
  • Steam ID:SkyeDarkhawk
I was playing on Jay2 yesterday and it seems to be back.

Sometimes it would start a map just fine, I'd cruise along with around 70 ping or less, then part way through the map, my ping would jump up to 170 or so (Lagometer would go from 30 to 17 or less). I can't think of a map that I played were I started out with a high ping, it was always several minutes after the match started.

Edited by SkyeDarkhawk, 08 August 2010 - 06:40 AM.


#11
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None
I was having a lag problem last night too, same symptoms as Skye fine at the start of the map and then after a few mins certain players seemed very laggy to me they were warping like mad.
I disconnected and pinged the server and it was very good, good ping no pkt loss.

#12
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Might want to run ping -t server IP and post your results. It will help to find which point in network is having issues.

#13
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None
Ping statistics for 74.63.64.44:
Packets: Sent = 295, Received = 294, Lost = 1 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 111ms, Maximum = 158ms, Average = 122ms

I'm in England, it's probably peak time for net usage right now it's about 8pm.
Majority of the pings are quite low with a sprinkling that spike above 145ms.

My pc is capable enough, I used to run at a steady 125fps before the last pb update and now I play at a steady 76fps on F|A's American servers.

Edited by Notajedi, 08 August 2010 - 11:35 AM.


#14
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
PB is history.... if i go with PB off everyone will have good FPS boost but then all those 2000 cheaters+ will be back in no good time.

http://www.pbbans.co...ans-ab4749.html

#15
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None

PB is history.... if i go with PB off everyone will have good FPS boost but then all those 2000 cheaters+ will be back in no good time.

http://www.pbbans.co...ans-ab4749.html


Me personally, I won't play anywhere that hasn't got pb on and I prefer servers that stream to pb bans as well, last evenbalance update was a fps killer for sure and it does give a more noticeable pb lag than it did before,but it does a job.

Anyway's going back to the ping test, results today were pretty similar to the one I ran last night, except I had no pkt loss at all last night.
Whether what Skydarkhawk and I was experiencing was just our dodgie isp's or not I don't know, what I was getting wasn't pb lags and the symptoms I had were the same as him.
Sorry I can't help narrow anything down for you, but as no one else has posted hopefully the issue's are our end.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users