Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Sound isn't working

- - - - -

  • Please log in to reply
25 replies to this topic

#16
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
can you hear the noises from the etintro movie


Click here to login or here to register to remove this ad, it's free!

#17
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

can you hear the noises from the etintro movie


Nop :/
Only the "beep" when i right click on wolfenstein and play as admin thing

#18
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
exec etconfig in the main menu and say if you can hear sound or not

#19
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

exec etconfig in the main menu and say if you can hear sound or not


What do you mean? D: (I'm noob)

#20
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

What do you mean? D: (I'm noob)


sorry I went to bed, but:
open et
press the button to the left of '1' (not 2) to open the console - a small window will take up half your screen.
then type

exec etconfig


It will load the default settings.
If you still can't hear sound in the main menu, after doing this, then its either your sound card or something blocking et sounds I think

#21
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

sorry I went to bed, but:
open et
press the button to the left of '1' (not 2) to open the console - a small window will take up half your screen.
then type

It will load the default settings.
If you still can't hear sound in the main menu, after doing this, then its either your sound card or something blocking et sounds I think


I think I killed my wolfenstein :D lmao, I did what u said and still no sound lol, ohwell lol, atleast I can just listen to music now while playing ^^ California girls we're unforgettableeee *sings*

Anyways, Thanks for ur help though :) <3!

#22
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
did you do anything between when your sound was working to when your sound stopped working on et?

#23
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None
Have you got a sound card?

Run et minimiser, run et, minimise, check your audio settings, right click on whatever Audio icon sound card device you have, check the mixer, make sure et is not muted.

#24
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None
I deleted like 80 items from laptop before sound stopped working ..but it was just all crap, nothing related to ET or any sound things


And Notajedi, I think it might be that but I can't find it back lol, at one point be4 the sound stopped working I clicked on the mixer, because I had to mute something that was on, also clicked on a few "unknown" sounds, it might have been that... I can't find that back now though lol D: I only see it sometimes, I can't open the mixer while I'm on ET =/

#25
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

I deleted like 80 items from laptop before sound stopped working ..but it was just all crap, nothing related to ET or any sound things


And Notajedi, I think it might be that but I can't find it back lol, at one point be4 the sound stopped working I clicked on the mixer, because I had to mute something that was on, also clicked on a few "unknown" sounds, it might have been that... I can't find that back now though lol D: I only see it sometimes, I can't open the mixer while I'm on ET =/


lol it did not occur to you to say this before?


open et, then go esc, options, system, full-screen: no
and then you should be able to open the mixer

Edited by jaie, 30 June 2010 - 12:11 PM.


#26
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

lol it did not occur to you to say this before?


open et, then go esc, options, system, full-screen: no
and then you should be able to open the mixer


Haha yeah I think I should of said that before xD But thought it wouldn't be that since it was "unknown"=p

Anyways... It works now!!!!!!!!!! woooooooot :D

Thank you thank you thank you thank you ^^ :D

Lol im such a computer noob :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users