Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Sound isn't working

- - - - -

  • Please log in to reply
25 replies to this topic

#1
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None
My sound on wolfenstein isn't working o.O
I just re-downloaded wolfenstein to see if it would work, but nope =/
Yesterday the sound did work though o.O
So I'm like... confused!!!!!

The sound on all other programms and stuff does work though, like.. I can just listen to music on itunes o.O

Can anyone help me plox? <3

Btw, I don't know a lot about computers =P So if u know how to fix this... try to explain it like u would to a 3 year old kid :D lmao ^^


Click here to login or here to register to remove this ad, it's free!

#2
detoren

detoren

    L5: Journeyman

  • Regular User
  • 748 posts
55
Getting Better
  • Admin:1
  • Server:None
If you startup wolf there are buttons like profile system and stuff like that open system and look at audio settings maybe its turned low ?

#3
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None
Posted Image

It's high D:

#4
Butterz

Butterz

    L7: Teacher

  • Inactive Member
  • 1,103 posts
21
A step in the right direction
  • Admin:12
  • Server:None
Have you plugged your speakers into the right socket?

#5
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

Have you plugged your speakers into the right socket?


Yes, I can just listen to music and stuff, sound just doesn't work on wolfenstein o.O

#6
Hecken

Hecken

    Ácido Argentino

  • Recruiting Team
  • 1,874 posts
1,392
Name known to all
  • EvolveHQ:hecken
  • Admin:17
  • Server:None
  • Alias:heckeN!
  • T-M:ET: 15-8
    COD: 1-0

Have you plugged your speakers into the right socket?


[07:07] =F|A=Alexandra: wuts wrong with my wolfenstein :o
[07:07] =F|A=Alexandra: no sound on it
[07:07] ' heckeN ~: you tried turning your sound on or plug the headphones? lol

#7
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

[07:07] =F|A=Alexandra: wuts wrong with my wolfenstein :o
[07:07] =F|A=Alexandra: no sound on it
[07:07] ' heckeN ~: you tried turning your sound on or plug the headphones? lol



Headphones are plugged in and the sound is on !@

#8
Butterz

Butterz

    L7: Teacher

  • Inactive Member
  • 1,103 posts
21
A step in the right direction
  • Admin:12
  • Server:None

[07:07] =F|A=Alexandra: wuts wrong with my wolfenstein :o
[07:07] =F|A=Alexandra: no sound on it
[07:07] ' heckeN ~: you tried turning your sound on or plug the headphones? lol


I was half expecting a response along the lines of "Oh shit..." :P

#9
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
Make sure these cvars are in your cfg
s_bits	16	sound bits
s_channels	2	sound channels
s_defaultsound	0	 
s_doppler	1	toggle doppler effect
s_khz	22	     sets frequency of the music, very high quality = 44, high = 22, low = 11
s_mixahead	0.2	for mixing audio
s_mixPreStep	0.05	 
s_musicvolume	0.25	sets volume of the music, multiplier value (0.0 to 1.0)
s_separation	0.5	stereo seperation
s_volume	0.8	sets volume of the game sounds, multiplier value (0.0 to 1.0)
s_wavonly	0	toggles playing only .wav files
These are the default settings so feel free to change em.

#10
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

Make sure these cvars are in your cfg

s_bits	16	sound bits
s_channels	2	sound channels
s_defaultsound	0	 
s_doppler	1	toggle doppler effect
s_khz	22	     sets frequency of the music, very high quality = 44, high = 22, low = 11
s_mixahead	0.2	for mixing audio
s_mixPreStep	0.05	 
s_musicvolume	0.25	sets volume of the music, multiplier value (0.0 to 1.0)
s_separation	0.5	stereo seperation
s_volume	0.8	sets volume of the game sounds, multiplier value (0.0 to 1.0)
s_wavonly	0	toggles playing only .wav files
These are the default settings so feel free to change em.


Btw, I don't know a lot about computers =P So if u know how to fix this... try to explain it like u would to a 3 year old kid :D lmao ^^



I don't get what you just said :P lmao

#11
Butterz

Butterz

    L7: Teacher

  • Inactive Member
  • 1,103 posts
21
A step in the right direction
  • Admin:12
  • Server:None

I don't get what you just said :P lmao


You quoted yourself.

#12
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

You quoted yourself.


!@ It was meant to Hobbit though, quoted myself, because I didn't understand what he said !@ :P

#13
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

I don't get what you just said :P lmao

Go into your Wolfenstein folder and into etmain. Find your autoexec.cfg (whatever you called your config, unless you dont use one). And put those cvars in it. OR if you dont use any cfg check to see if you changed them in your etconfig.cfg (in the same folder).

#14
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
have you tried restarting your computer?

#15
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

Go into your Wolfenstein folder and into etmain. Find your autoexec.cfg (whatever you called your config, unless you dont use one). And put those cvars in it. OR if you dont use any cfg check to see if you changed them in your etconfig.cfg (in the same folder).

I found it and checked it, everything is the same as how u said it =O Sound still doesn't work though


have you tried restarting your computer?


Yes D:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users