Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Config Reset

- - - - -

Best Answer SadElf, 26 September 2016 - 04:47 PM

No clue how to do that, could you explain please.

 

@platonic - No luck there

 

Right click the shortcut (or ET.exe directly, either will work) and click properties. There are tabs at the top of the window that opens, click the Compatibility tab. At the bottom below "Privilege Level" tick the box for "Run this program as administrator" apply and ok.

 

User account control will probably ask you if you want to run it now when you click the shorcut/exe, just click yes.

 

See if this fixes the issue.

Go to the full post »


  • Please log in to reply
10 replies to this topic

#1
Extalibanman

Extalibanman

    L3: Novice

  • ET Trial
  • 98 posts
91
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=ExtalibanMan
  • T-M:ET: 1-0

Donator

Recently I reformatted my pc and fresh install with windows 8.1

Reinstalled wolf:et, installed my backed up files.

Everything's good to go, but every time I close the game and reopen I have to do a few changes;

 

Name gets cut short

Maxpackets gets reset (set it on autoexe too)

Occasionally my controls get reset to default

 

Its like the game defaults on most things at startup

Any ideas?

 




Click here to login or here to register to remove this ad, it's free!

#2
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,161 posts
6,657
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

tick the box for admin rights in the properties of your game.. It might be the reason of your issue.



#3
Platonic

Platonic

    Dr. Phil

  • Leader
  • 2,695 posts
4,075
Glorious beacon of light
  • EvolveHQ:Platonic
  • Admin:20
  • Server:NQ3
  • Alias:Bunny Bash
  • Steam ID:STEAM_0:1:95341906
  • T-M:ET: 13-8
    COD4: 1-0

Donator

Contributor

Typing /exec autoexec (if those settings are in your autoexec) may be an easier solution than re-doing your settings.

Maxpackets and shorter name could be a server setting?



#4
Extalibanman

Extalibanman

    L3: Novice

  • ET Trial
  • 98 posts
91
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=ExtalibanMan
  • T-M:ET: 1-0

Donator

tick the box for admin rights in the properties of your game.. It might be the reason of your issue.

 

No clue how to do that, could you explain please.

 

@platonic - No luck there



#5
SadElf

SadElf

    L3: Novice

  • Platinum VIP
  • 50 posts
33
Getting Better
  • EvolveHQ:SadElf
  • Admin:4
  • Server:Jay2
  • Alias:DrPotato
✓  Best Answer

No clue how to do that, could you explain please.

 

@platonic - No luck there

 

Right click the shortcut (or ET.exe directly, either will work) and click properties. There are tabs at the top of the window that opens, click the Compatibility tab. At the bottom below "Privilege Level" tick the box for "Run this program as administrator" apply and ok.

 

User account control will probably ask you if you want to run it now when you click the shorcut/exe, just click yes.

 

See if this fixes the issue.



#6
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 864 posts
607
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$

THere are people that don't disable User Account COntrol?

 

WTH?



#7
Extalibanman

Extalibanman

    L3: Novice

  • ET Trial
  • 98 posts
91
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=ExtalibanMan
  • T-M:ET: 1-0

Donator

Ohh those admin properties! Lol, i thought it was like an in-game setting.

Ok, going to try that today & see if it helps.

 

@hipkat - Lol yea theres people that don't, thinking they lose security. Just another stupid windows feature



#8
SadElf

SadElf

    L3: Novice

  • Platinum VIP
  • 50 posts
33
Getting Better
  • EvolveHQ:SadElf
  • Admin:4
  • Server:Jay2
  • Alias:DrPotato

I cant imagine a reason why any normal user would desperately need to turn it off, I almost never see it apart from starting ET (there are ways of bypassing it for certain programs, I just never bothered it is such a non issue).

 

Back in Vista it was crazy and I turned it off, it was worse early on it felt like but still not great at the end when Vista was pretty close to Windows 7. But considering the list of reasons it should trigger now, you are doing something very strange to see it regularly and care enough about it to turn it off. I dont care either way, and have no reason to.


Edited by SadElf, 27 September 2016 - 12:32 PM.


#9
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 864 posts
607
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$

I cant imagine a reason why any normal user would desperately need to turn it off, I almost never see it apart from starting ET (there are ways of bypassing it for certain programs, I just never bothered it is such a non issue).

 

Back in Vista it was crazy and I turned it off, it was worse early on it felt like but still not great at the end when Vista was pretty close to Windows 7. But considering the list of reasons it should trigger now, you are doing something very strange to see it regularly and care enough about it to turn it off. I dont care either way, and have no reason to.

I wouldn't know. One of the first things i do with a new computer or fresh OS install is turn it off



#10
Dest!Ny

Dest!Ny

    Weeaboo Hax0r

  • ET Member
  • 1,800 posts
1,226
Name known to all
name gets cut short? do you mean it gets cut off after the first 'space'? if thats the case you might wanna check if you have "" around your name in your 'set(a) name' command

#11
Extalibanman

Extalibanman

    L3: Novice

  • ET Trial
  • 98 posts
91
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=ExtalibanMan
  • T-M:ET: 1-0

Donator

It seems as Enabling Admin worked out all the kinks, which is weird as hell.

But Thank you guys for your help! 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users