Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

F|A #1

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2
Each time if i connect to FA #1 after 5/10 mins i get to see connection interupted and the screen freezes.
Pressing esc - disconnect is the only option atm.
Does anyone has an idea what the problem could be?

:hi


Click here to login or here to register to remove this ad, it's free!

#2
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Each time if i connect to FA #1 after 5/10 mins i get to see connection interupted and the screen freezes.
Pressing esc - disconnect is the only option atm.
Does anyone has an idea what the problem could be?

:hi


I've been getting screen freezes since 2 days ago also, but mine only last for about 20 seconds, but I think Joker is having the same problem as you.

Random guess, but it might be your hunkmegs, cause my et froze about a couple hours ago, and when I popped up my console, it said com_hunkmegs will be changed upon restarting:
Posted Image

but all the latched stuff and whatever are too much for my little brain :confused

#3
Baska

Baska

    Open Wide ! What? PINKIE NOOOOO !!!!!

  • Co-Leader
  • 2,893 posts
598
Has a brilliant future
  • EvolveHQ:Dziabag
  • Admin:19
  • Server:None
  • Alias:=F|A= Baska
  • T-M:ET: 1-0
Contributor

Each time if i connect to FA #1 after 5/10 mins i get to see connection interupted and the screen freezes.
Pressing esc - disconnect is the only option atm.
Does anyone has an idea what the problem could be?

:hi


im ahving the same problem so ur not alone :D

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,969
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
I will fix the issue tonight. Sorry for all the troubles!! Been too much busy lately. Sorry!!

I can fix F|A 2 issue mentioned in the screenshot. No idea for F|A 1 issue. Joe will look at it when he gets chance.

#5
Antimony

Antimony

    L6: Expert

  • Inactive Member
  • 922 posts
108
On the road to fame
  • EvolveHQ:Antimony
  • Admin:12
  • Server:Jay1
  • T-M:1-1
Contributor
I think that all players face the same problem. i was playing on FA 1 yesterday and suddenly the server started to lag. The average ping of Axis and allies rose to 300. I too sometimes get screen freeze.

#6
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None
I've had the screen freeze a couple of times on F|A 1, had to reconnect wouldn't clear on it's own.

I did !spec999 half way through a map the other day and got 7 people.

@Jaie do you exec your cfg before you join a server, and has it got a vid_restart at the end of it?

#7
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

@Jaie do you exec your cfg before you join a server, and has it got a vid_restart at the end of it?


I have +exec autoexec0 in my target line in my et shortcut, it doesn't have vid_restart.

#8
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None

I have +exec autoexec0 in my target line in my et shortcut, it doesn't have vid_restart.



I'm not a cfg expert, but certain changes that are normally in a cfg require a vid restart for them to take effect, by execing your cfg in your et shortcut this isn't happening which is why you can see that your hunkmegs will change upon restart imo.

There are quite a few cfg experts that knock about on here, hopefully one of them will be able to help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users