Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Sound problem

- - - - -

  • Please log in to reply
4 replies to this topic

#1
ninja2010

ninja2010

    L3: Novice

  • Regular User
  • 57 posts
1
Unknown at this point
I was playing today in server F|A NoQuarter XPS.

I could her sound of shooting and running etc. But you know when you want to choose a music selection thats a problem, I selected a music to sing but no sound. Even normal commands sound did not worked apparently.

I just wanted to know is there a problem somekind of?


Click here to login or here to register to remove this ad, it's free!

#2
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
You probably turned off vsays via vsay menu. To enable them press v91, and v92 is for disabling them. I think those are the shortcuts, but just press v and when vsay menu pops up you'll see F|A options part, get in there and you'll see those 2 options for vsays.

#3
ninja2010

ninja2010

    L3: Novice

  • Regular User
  • 57 posts
1
Unknown at this point

You probably turned off vsays via vsay menu. To enable them press v91, and v92 is for disabling them. I think those are the shortcuts, but just press v and when vsay menu pops up you'll see F|A options part, get in there and you'll see those 2 options for vsays.



I found It I have to Press v and than 9 and 1. I never knew meaning v91 lol! sorry about it


thanks for the help

Edited by ninja2010, 04 June 2010 - 02:07 PM.


#4
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
No problem :)
I forgot to add that you can also use /cg_noVoiceChats 0 in console to disable the vsays and /cg_noVoiceChats 1 to enable them, if there's no shortcut for it like on NQ or for some other reasons.

#5
ninja2010

ninja2010

    L3: Novice

  • Regular User
  • 57 posts
1
Unknown at this point

No problem :)
I forgot to add that you can also use /cg_noVoiceChats 0 in console to disable the vsays and /cg_noVoiceChats 1 to enable them, if there's no shortcut for it like on NQ or for some other reasons.



but I think using V 9 1 is more easy and no hassle!^_^
heheh




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users