Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Very low FPS

- - - - -

Best Answer DFighter, 27 July 2016 - 02:49 AM

could be /r_primitives 1 or 2    that fix this problem I think its 1 for nvidea

Go to the full post »


  • Please log in to reply
4 replies to this topic

#1
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,313
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

Hello,

 

Yesterday I could run ET with 125 fps ( and that was stable ) and today I can't have more than 20 FPS ( and it's unstable )

 

I haven't touched anything ( CFG of Nvidia configs ) but this could be because of a driver update ?

 

 

Nvidia geforce gtx 760

core i54440

ram 8gb




Click here to login or here to register to remove this ad, it's free!

#2
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,850 posts
1,517
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0
✓  Best Answer

could be /r_primitives 1 or 2    that fix this problem I think its 1 for nvidea



#3
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,313
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

Damn, that is weird.

 

That did work with r_primitives "2".

 

But I don't understand why I could run the game before.

Anyway, looks like it solved the problem, thanks :)

 

( Don't close the topic please, just in case )



#4
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 860 posts
604
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$

Everytime I tried someone else cfg on win10, I've had this happen and had to clean out the profiles folder in /jaymod/profiles/ then restart et and let those files rebuild themselves



#5
Raskin

Raskin

    L8: Grand Teacher

  • Regular User
  • 1,878 posts
1,972
Name known to all
  • Admin:5
  • Server:Jay1
  • Alias:Raskin,pookie'

Donator

I don't run Windows 10..but my graphics runs the best with only and update or two off original when I bought it...also..my card once went default on its own..it didn't have wolf ET on list checked so would not run game right..meaning was not using my choices..running global settings..check 3D settings...hope helps you : ]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users