Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Hunk_alloc Failed

- - - - - ...

  • Please log in to reply
6 replies to this topic

#1
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

Today Fa uploaded a new map Springfield on jay 3.

 

I wanted to join into server  put becommes this command

 

 

Hunk_alloc FaiIed

 

i was set hunkmegs to 256 but doesn´t Work after then i was test in 512 but doesnt works too.

Whats the problem there?


Edited by UnH!t, 01 July 2016 - 08:03 AM.



Click here to login or here to register to remove this ad, it's free!

#2
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,871 posts
1,523
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0

/com_hunkmegs 128 then /vid_restart  that you can try next time but for now the map is finished next map is loading in few seconds



#3
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,733 posts
5,165
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

1. go to your et folder 
2. click et.exe to run wonfenstein enemy territory 
3. open console (NOTE: do NOT connect anywhere or load any mods, this is the most common fail) 
4. write /com_hunkmegs 128 
5. press enter 
6. write /com_hunkmegs 
7. you should see text like com_hunkmegs current:56 default:56 latched:128 or something 
8. close console 
9. press quit to exit enemy territory 
10. click et.exe 
11. open console 
12. type /com_hunkmegs 
13. you should see something like com_hunkmegs current:128 default:56 
14. close wolfenstein enemy territory 
15. victory! 
 
or 
 
1. go to your et folder 
2. go to etmain 
3. go to profiles 
4. open etconfig.cfg in text editor 
5. search for com_hunkmegs 
6. change value to 128 
7. save etconfig 
8. you may have to repeat this for etconfig.cfg under n(o)q(uarter)/profiles 
9. click et.exe 
10. open console 
11. type /com_hunkmegs 
12. you should see something like com_hunkmegs current:128 default:56 
13. close wolfenstein enemy territory 
14. victory! 
 
that should fix it 
usually people try to set in while they are on server and some mod is loaded 
that will pretty surely fail and cause confusion

Edited by daredevil, 02 July 2016 - 07:16 AM.
Removed black background


#4
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

thx



#5
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,733 posts
5,165
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

thx

let us know if it works :)



#6
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

yep i think so many thx for support  :)



#7
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,187 posts
4,856
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

usually people try to set in while they are on server and some mod is loaded 

 

that will pretty surely fail and cause confusion

 

 

 

Thank you, sir!  You have cleared up some of My confusion!  :)

I now wonder how I got my various Hunks increased in the first place!







Also tagged with one or more of these keywords: ...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users