Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

ET red lagspikes

- - - - - lagspikes red spikes laaaaag

  • Please log in to reply
8 replies to this topic

#1
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,728 posts
1,032
Name known to all
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             xxx.xxx.x.x -    0 |  109 |  109 |    0 |    2 |    8 |    1 |
|                              yy.yyy.y.y -    0 |  109 |  109 |    6 |    9 |   17 |   11 |
|                trt-bb1-te1-2.starman.ee -    0 |  109 |  109 |    6 |   11 |   93 |    6 |
|           sole-bb2-te0-0-0-3.starman.ee -    0 |  109 |  109 |   10 |   14 |   24 |   14 |
|            xe013.RT.ELN.TLL.EE.retn.net -    0 |  109 |  109 |   11 |   18 |   35 |   24 |
|            ae0-8.RT.TLX.NYC.US.retn.net -    0 |  109 |  109 |  116 |  124 |  157 |  121 |
|         nyiix.gi3-6.cr1.nyc1.choopa.net -   13 |   73 |   64 |    0 |  126 |  169 |  137 |
|                vl23-br2.pnj1.choopa.net -    9 |   81 |   74 |    0 |  119 |  129 |  129 |
|               vl104-as1.pnj1.choopa.net -   13 |   73 |   64 |  116 |  213 |  716 |  121 |
|               216.155.146.19.choopa.net -   11 |   77 |   69 |    0 |  117 |  128 |  128 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Well can´t put my finger on it, everybody else didn´t have lag, but some were dropped with zombie status. Some issue with routing from continent to continent? Now it seems to be fine again, but for 5min or so it was awful...

 

EDIT: router IP




Click here to login or here to register to remove this ad, it's free!

#2
AnG3L

AnG3L

    Sometimes i'm lost like a chicken with a spoon.

  • Leader
  • 8,050 posts
8,633
Splendid one to behold
  • EvolveHQ:1968angel
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=AnG3L
  • T-M:ET: 39-25
    CoD: 1-0

Donator

Next , post that on tracker :) http://fearless-assassins.com/tracker/



#3
-=HipKat=-

-=HipKat=-

    L8: Grand Teacher

  • Platinum VIP
  • 1,626 posts
1,078
Name known to all
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Discord:HipKat#4761
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0
Go to your profile folder in Windows explorer, in your et install in the mod that you play, delete everything. Start the game, cvar_reset then vid_restart n console, exec your cfg and you should be fixed

Edited by -=HipKat=-, 21 May 2016 - 02:37 PM.


#4
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,728 posts
1,032
Name known to all
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Next , post that on tracker :) http://fearless-assa.../78519-trialjon

 

Well I thought I was only one as I asked and any1 else didn´t seem to have problems, so I chose not to put it under HC. And btw whats that trial link doing here? ;) Also there´s an unfiled report already...

Go to your profile folder in Windows explorer, in your et install in the mod that you play, delete everything. Start the game, cvar_reset then vid_restart n console, exec your cfg and you should be fixed

First I´d try restarting modem...


Edited by RedBaird, 23 May 2016 - 04:42 AM.
Angel fixed his link in that quote


#5
-=HipKat=-

-=HipKat=-

    L8: Grand Teacher

  • Platinum VIP
  • 1,626 posts
1,078
Name known to all
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Discord:HipKat#4761
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0

Well I thought I was only one as I asked and any1 else didn´t seem to have problems, so I chose not to put it under HC. And btw whats that trial link doing here? ;) Also there´s an unfiled report already...

First I´d try restarting modem...

I don't think so. I had the EXACT same thing and it was because one of those 2 files was corrupted. Doing what posted fixed it



#6
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,728 posts
1,032
Name known to all
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Also in jay2 even after restarted modem:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             xxx.xxx.x.x -    0 |   38 |   38 |    0 |    1 |    4 |    0 |
|                              uu.uuu.u.u -    0 |   38 |   38 |    6 |    9 |   17 |   10 |
|                trt-bb1-te1-2.starman.ee -    0 |   38 |   38 |    6 |   13 |  109 |   10 |
|           sole-bb2-te0-0-0-3.starman.ee -    0 |   38 |   38 |   10 |   15 |   29 |   20 |
|            xe013.RT.ELN.TLL.EE.retn.net -    0 |   38 |   38 |   10 |   14 |   34 |   10 |
|        Destination network unreachable. -  100 |    9 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Looked at the table now and figured that RETN is somekind of ISP, though I´m paying to Starman. So Starman leases service from RETN as its TLL.ee ending(EE-for Estonia) and it doesn´t even reach US? So my hunch is correct that its continent to continent routing problem? I see RETN first time also in the hops list...



#7
-=HipKat=-

-=HipKat=-

    L8: Grand Teacher

  • Platinum VIP
  • 1,626 posts
1,078
Name known to all
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Discord:HipKat#4761
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0

Did you try what I said?



#8
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,728 posts
1,032
Name known to all
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             xxx.xxx.x.x -    0 |  347 |  347 |    0 |    0 |    8 |    0 |
|                              yy.yyy.y.y -    0 |  347 |  347 |    5 |   10 |   25 |   21 |
|                trt-bb1-te1-2.starman.ee -    0 |  347 |  347 |    5 |   11 |  189 |   10 |
|           sole-bb2-te0-0-0-3.starman.ee -    0 |  347 |  347 |   10 |   14 |   33 |   17 |
|            xe013.RT.ELN.TLL.EE.retn.net -    0 |  347 |  347 |    9 |   15 |   53 |   15 |
|            ae0-8.RT.TLX.NYC.US.retn.net -    0 |  347 |  347 |  109 |  117 |  150 |  115 |
|         nyiix.gi3-6.cr1.nyc1.choopa.net -    4 |  303 |  292 |  111 |  120 |  156 |  118 |
|                vl23-br2.pnj1.choopa.net -    4 |  303 |  292 |  115 |  123 |  191 |  125 |
|               vl104-as1.pnj1.choopa.net -    5 |  299 |  287 |  117 |  209 |  658 |  125 |
|               216.155.146.19.choopa.net -    4 |  303 |  292 |  110 |  117 |  144 |  124 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Tried also to flush DNS cache, apparently didn´t help. Sent e-mail to my ISP also. What might be going on?



#9
CATGIRLS

CATGIRLS

    L5: Journeyman

  • Regular User
  • 631 posts
807
I am just really nice
  • Server:None
  • Alias:Pipel

Hardcore, Silent, and Recruiting have all been lagging out horribly today.  If you're using Gameservers I understand why  :rolleyes:  I doubt their administrators are capable of changing their desktop background on their own.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users