Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Getting a GUID

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Bladez

Bladez

    L3: Novice

  • ET Member
  • 250 posts
172
On a distinguished road
  • Admin:12
  • Server:Silent #1
  • Alias:=F|A=BLADEZ
  • T-M:2-0

Hey everyone, so im trying to become a full fledge FA member in Wolf ET an i am required to have my own GUID. i saw a video on how to recive my guid and i did exactly what the video did. well when i hit "\cl_guid" its says unknown default. it doesnt give me any number to add into my settings. can anyone help me out?




Click here to login or here to register to remove this ad, it's free!

#2
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 996 posts
676
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$
  • T-M:1-0

http://fearless-assa...bmit-your-guid/

 

First thing are you doing pb_sv_enable?



#3
RendeL

RendeL

    L6: Expert

  • Regular User
  • 974 posts
949
I am just really nice
  • EvolveHQ:rendel_et
  • Admin:4
  • Server:Beginners #2
  • Alias:Smirre
  • T-M:6-2
Contributor

Try /pb_myguid on non silent server and for silent guid on silent server /sil_guid

 

//EDIT: make sure you run et as administrator



#4
SunSet

SunSet

    L6: Expert

  • ET Member
  • 914 posts
817
I am just really nice
  • Admin:16
  • Server:Beginners #2
  • Alias:=F|A=SunSet
  • T-M:7-1

Donator

Hello, before connecting to a server in console write below :

- PB_cl_disable

- PB_cl_enable

- PB_system 1

- PB_writecfg


And then connect and try again.

#5
Bladez

Bladez

    L3: Novice

  • ET Member
  • 250 posts
172
On a distinguished road
  • Admin:12
  • Server:Silent #1
  • Alias:=F|A=BLADEZ
  • T-M:2-0
Thanks everyone! I did /pb_cl_enable and I got it working!

#6
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 996 posts
676
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$
  • T-M:1-0

Thanks everyone! I did /pb_cl_enable and I got it working!


YW :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users