Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

cant see my coursor

- - - - - asdf

  • Please log in to reply
5 replies to this topic

#1
mlytle

mlytle

    Newbie

  • Regular User
  • 3 posts
0
Unknown at this point
  • Server:None

hey guys i play on fa server on this laptop.. but there is also another laptop i play on.  Same cfg and everything but for some reason i cant see my cursor. Its just usually a small red dot. Does anyone know why or how this is happening. Thanks




Click here to login or here to register to remove this ad, it's free!

#2
Shana

Shana

    L6: Expert

  • ET Member
  • 993 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

cg_drawcrosshair value(5 is dot) and cg_crosshairsize value
Probably screen is smaller so you need to set it's size higher. = cg_crosshairsize



#3
mlytle

mlytle

    Newbie

  • Regular User
  • 3 posts
0
Unknown at this point
  • Server:None

its smaller on this laptop too but its works :/ i can give it a try ? :)



#4
Shana

Shana

    L6: Expert

  • ET Member
  • 993 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

its smaller on this laptop too but its works :/ i can give it a try ? :)

Of course ^^ Just set higher value on cg_crosshairsize 45 is default, If you find desired value, insert it in config that you have.



#5
Mr.Karizmatic

Mr.Karizmatic

    Why So Serious..?

  • Recruiting Team
  • 2,312 posts
1,997
Name known to all
  • EvolveHQ:Mrkarizmatic1
  • Admin:17
  • Server:Insurgency
  • Alias:=F|A=Mr.Karizmatic
  • Steam ID:STEAM_0:0:84857256
  • T-M:ET: 14-7
    INS: 1-1

Donator

Contributor

or go to options and see the crosshair and use the one which suits u..



#6
mlytle

mlytle

    Newbie

  • Regular User
  • 3 posts
0
Unknown at this point
  • Server:None

lol i tried options and still dont see it.. and also i  didnt put it into my cfg but manually set cross hair to default cg_yada yada yada still doesnt work. i dont know why.. arrgghh just play et






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users