Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account

Need new graphic settings (r_ xxxx cvars)

- - - - - gtx900 series gtx960 cvars

  • Please log in to reply
4 replies to this topic



    L6: Expert

  • Inactive Member
  • 922 posts
On the road to fame
  • EvolveHQ:Antimony
  • Admin:12
  • Server:Jay1
  • T-M:1-1

So guys so I got a new build which I assembled myself :) and I need new graphic settings (r_ cvars) to get 125 fps ). Im using GTX 960, and resolution I want in ET is 1920x1080. If there is anyone with GTX 900 series gpu it would be helpful.

CPU is Core i5 6500 @3.2 ghz and currently it has 8 GB RAM (will add one more 8 gb stick in few months)


I tried to use old cfg from my computer which had lowest settings but all i got was 30- 40 fps in game.


All drivers are already up to date, and I am using windows 10 currently


Pics and more details of PC will be posted tonight in separate topic..

Click here to login or here to register to remove this ad, it's free!



    L6: Expert

  • ET Member
  • 990 posts
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6
r_primitives 2 //(check values 0 1 or 2) (and do vid_restart after seting each value)
r_picmip 3 //(0 highest texture quality, 3 - lowest)
r_texturemode "GL_LINEAR_MIPMAP_NEAREST" //(in place nearest insert linear if you want high delails)
cg_wolfparticles 0
r_drawSun 0
r_fastsky 1
r_dynamiclight 0
cg_fastSolids 1
cg_atmosphericEffects 0

If you get stable fps, just insert those cmds in your config with seta cvar value.

  • ed_ likes this

Haruhi Suzumiya

Haruhi Suzumiya

    L3: Novice

  • Regular User
  • 278 posts
Will become famous
  • Server:Hardcore ET
  • Alias:Haruhi Suzumiya
Probably a driver/settings issue. I'm on my phone so someone follow me up with the proper nvidia program settings for ET. GL



    L3: Novice

  • ET Trial
  • 148 posts
On the road to fame
  • Admin:11
  • Server:Hardcore ET
  • Alias:Zer0


Can't believe you have low FPS with that build.
Just try r_primitives 2 like Shana said and set Vsync off in Nvidia pannel



    L3: Novice

  • Regular User
  • 175 posts
On the road to fame
  • EvolveHQ:Barnie
  • Server:Jay3
  • Alias:Joll!fications




r_mode -1

r_customheight 1080

r_customwidth 1920




r_primitives prob 0 for you on Nvidia 2 is usually for AMD cards.


com_maxfps to set cap which shouldn't be too much higher than your monitor Hz. I would also add to your game target +set com_ignorecrash 1; +set com_hunkmegs 256


Remember to run as administrator