Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

"Coudn't reopen Enemy Territory\etmain\pak0.pk3"

- - - - -

  • Please log in to reply
4 replies to this topic

#1
.KeLFOuTO!r.

.KeLFOuTO!r.

    L6: Expert

  • Clan Friend
  • 964 posts
1,527
Name known to all
  • Admin:10
  • Server:Jay2
  • Alias:.KeLFOuTO!r.
  • T-M:ET: 2-1

Donator

For those who would encounter the same issue...

 

My pc being out of order so far, I reused an old laptop running vista (I know I know...).

I installed ET on it, pasted my main folders and files, set run as admin everywhere it was needed. All seemed ok.

Connected on NQ server, went fine.

Tried to connect on Jay2 and everytime I had this message kicking me of the server : "Couldn't reopen Enemy Territory\etmain\pak0.pk3".

 

I googled and FAforumed on this but nothing really serious. Updated the drivers. No change.

Then compared NQ and JAYMOD folders, and saw that it was a all mess of old .pk3 files. Manually removed alot of them, mostly related to old servers I used to play on and it works fine now.

Good to try.




Click here to login or here to register to remove this ad, it's free!

#2
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,050
Is a bearer of wisdom

Donator

Or u could just do fresh install and spare urself these silly problems.



#3
.KeLFOuTO!r.

.KeLFOuTO!r.

    L6: Expert

  • Clan Friend
  • 964 posts
1,527
Name known to all
  • Admin:10
  • Server:Jay2
  • Alias:.KeLFOuTO!r.
  • T-M:ET: 2-1

Donator

Everyone dealing with his own modest capacities.

 

And searching to gain time with a process that always worked so far.

 

Anyway... Input for those who might be stuck in the same silly situation.



#4
Flible

Flible

    L4: Apprentice

  • Regular User
  • 528 posts
369
Has a spectacular aura
  • Admin:4
  • Server:Hardcore ET
  • Alias:Flible

Corrupt file/Missing File/File conflict. Reinstall will always fix these errors. Otherwise, manually grabbing one from somebody else and replacing probably works unless it is indeed a file conflict.

 

Sounds like you've opened a threat in the Support Forum without having a problem to ask support for! Maybe you could post your problem & solution in the Tutorials?



#5
.KeLFOuTO!r.

.KeLFOuTO!r.

    L6: Expert

  • Clan Friend
  • 964 posts
1,527
Name known to all
  • Admin:10
  • Server:Jay2
  • Alias:.KeLFOuTO!r.
  • T-M:ET: 2-1

Donator

Corrupt file/Missing File/File conflict. Reinstall will always fix these errors. Otherwise, manually grabbing one from somebody else and replacing probably works unless it is indeed a file conflict.

 

Sounds like you've opened a threat in the Support Forum without having a problem to ask support for! Maybe you could post your problem & solution in the Tutorials?

Hum you're right, maybe should this post be moved to this section.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users