Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

direct assit crash

- - - - -

  • Please log in to reply
6 replies to this topic

#1
happykillmore

happykillmore

    L2: Beginner

  • ET Trial
  • 36 posts
14
A step in the right direction
  • Admin:11
  • Server:Jay1
  • Alias:happykillmore

when i try to go to forum from the et game it just crashes any reason why?




Click here to login or here to register to remove this ad, it's free!

#2
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

What server were you exiting from when you clicked our forum button? (This will help us narrow down the specific mod)
-or-
Were you trying to use Alt+Tab to switch from ET to your browser when it crashed?



#3
Shana

Shana

    L6: Expert

  • ET Member
  • 993 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6
Xerni, some uis are outdated and don't have correct code for it to work(invalid final url or no confirmation window). I've sent new menus to DD some time ago. I think he'll update all when we get new silent.
The one in etmain should work.

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Even if the URL might be broken but that shouldn't crash your ET for our current servers.

 

So if your ET is crashing, you got a problem Houston. Can you please provide crash screenshot?



#5
happykillmore

happykillmore

    L2: Beginner

  • ET Trial
  • 36 posts
14
A step in the right direction
  • Admin:11
  • Server:Jay1
  • Alias:happykillmore

from the et recruiting server  


yeah i will try to get a screen shot it does it kind of fast but then the page goes blank



#6
Flible

Flible

    L4: Apprentice

  • Regular User
  • 516 posts
367
Has a spectacular aura
  • Admin:4
  • Server:Hardcore ET
  • Alias:Flible

Can you reach the forums without the use of the in-game button? If so, you can very easily avoid the problem by closing ET (/quit) and manually visit the website. One mustn't ask for a solution for a problem easily diverted, is my thought.



#7
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,180 posts
4,848
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

from the et recruiting server  


yeah i will try to get a screen shot it does it kind of fast but then the page goes blank

 

If you use the logfile feature, it might capture something about why ET quit.

 

When you join Recruiting, you can do a /set logfile 1  (or might need a /seta logfile 1) and after ET ends, you will find "etconsole.log" in your etmain folder.  It gets erased when each new ET session starts.  You can save a copy, even if ET is still running, by just using the right-click copy & paste.

 

The very end of the file may have something about the ending of ET, or might just end with a cutoff word, like the second example below.

 

This is my normal ending: 

----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------

This is an abnormal end of an ET session:  (the last line is not finished)

GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine 
GL_ARB_shader_texture_image_samples GL_ARB_shader_texture_lod 
GL_ARB_shading_language_100 GL_ARB_shading_language_420pack 
GL_ARB_shading_language_packing GL_ARB_shadow 
GL_ARB_shadow_ambient GL_ARB_

Edited by RedBaird, 24 March 2016 - 03:36 PM.
fix word-wrap 2nd code-box





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users