Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Visual "bug"?

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Hecken

Hecken

    Ácido Argentino

  • Recruiting Team
  • 1,870 posts
1,388
Name known to all
  • EvolveHQ:hecken
  • Admin:17
  • Server:None
  • Alias:heckeN!
  • T-M:ET: 15-8
    COD: 1-0
Well, dunno how to call this issue exactly.. It's just annoying, can't set a mortar without getting this prob..

http://www.mediafire.com/?ynmwzny0kkm
Is an .avi of 100mb recorded with FRAPS because this issue doesn't appear when I record a demo..

I reinstalled my graphic card drivers and nothing..


Click here to login or here to register to remove this ad, it's free!

#2
OnionKnight

OnionKnight

    On-IoN

  • ET Member
  • 1,998 posts
239
Will become famous
  • Admin:14
  • Server:None
  • Steam ID:https://steamcommunity.com/id/DarkPrinny
Contributor

Well, dunno how to call this issue exactly.. It's just annoying, can't set a mortar without getting this prob..

http://www.mediafire.com/?ynmwzny0kkm
Is an .avi of 100mb recorded with FRAPS because this issue doesn't appear when I record a demo..

I reinstalled my graphic card drivers and nothing..


do you get that problem when trying to mount the tank gun or setting up an mg42?

#3
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
not only mortar dude, try mount a tank and shoot you will notice you can't aim right and your mouse like it auto redirect you, and if you prone outside (not inside a room) and start shooting you gonna have the same thing as you did have with mortar

to test what i'm saying do this:

Start ET -> from main menu open console and type this \map fueldump
now select allies and go to the tank and try to shoot or prone and shoot

you gonna notice the same problem ^^

so now the solution is gonna cost you some money :) if you want it

#4
Hecken

Hecken

    Ácido Argentino

  • Recruiting Team
  • 1,870 posts
1,388
Name known to all
  • EvolveHQ:hecken
  • Admin:17
  • Server:None
  • Alias:heckeN!
  • T-M:ET: 15-8
    COD: 1-0

not only mortar dude, try mount a tank and shoot you will notice you can't aim right and your mouse like it auto redirect you, and if you prone outside (not inside a room) and start shooting you gonna have the same thing as you did have with mortar

to test what i'm saying do this:

Start ET -> from main menu open console and type this \map fueldump
now select allies and go to the tank and try to shoot or prone and shoot

you gonna notice the same problem ^^


so now the solution is gonna cost you some money :) if you want it


I played 5 mins and no probs wtf? lol

And let me guess, my solution is a brand-new comp? :D

#5
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
no no you will keep the same PC + ET setup Posted Image just delete something and restart game and everything should be ok after that Posted Image but you gonna pay me muahahahahahaha


catch me on xfire ^^

#6
Krayzie

Krayzie

    F7LTHY

  • Co-Leader
  • 3,015 posts
1,285
Name known to all
  • EvolveHQ:KrayZie
  • Admin:19
  • Server:COD4 #3
  • Alias:Pie*Man, F7LTHY
  • Steam ID:U:1:44471533
  • T-M:ET: 0-0
    CoD: 13-7

Donator

no no you will keep the same PC + ET setup Posted Image just delete something and restart game and everything should be ok after that Posted Image but you gonna pay me muahahahahahaha


catch me on xfire ^^


LOL! Very nice Medic!

Glad that your the one having to pay him though Hecken XD We will all learn at your cost :D

#7
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
problem fixed Posted Image

#8
Hecken

Hecken

    Ácido Argentino

  • Recruiting Team
  • 1,870 posts
1,388
Name known to all
  • EvolveHQ:hecken
  • Admin:17
  • Server:None
  • Alias:heckeN!
  • T-M:ET: 15-8
    COD: 1-0
I gonna bump this thread 'cause now I only get this bug on ETPub (F|A Hardcore) and ETPro now.. I deleted the profiles folder and still the same and even deleted the whole ETPub folder but is still the same.. :mellow:

#9
OnionKnight

OnionKnight

    On-IoN

  • ET Member
  • 1,998 posts
239
Will become famous
  • Admin:14
  • Server:None
  • Steam ID:https://steamcommunity.com/id/DarkPrinny
Contributor

I gonna bump this thread 'cause now I only get this bug on ETPub (F|A Hardcore) and ETPro now.. I deleted the profiles folder and still the same and even deleted the whole ETPub folder but is still the same.. :mellow:


Its because you tried to use the onion ET porn hax. Only onion's can use those XD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users