Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

starting et re-arranges desktop icons / folders

* * * * * 1 votes resolution desktop

Best Answer 10Tacle, 20 January 2016 - 03:10 AM

I'm partly fixing this like following:

- 1: uncheck "align to grid" and "automatically"

- 2: move shortcut to desired place

- 3: rightclick, select "refresh"

- 4: repeat 2 and 3 as many times as needed.

 

since my Desktop was a bit too crowded anyway, I decided to use some taskbar-lists for certain things themed like games, work etc.

Go to the full post »


  • Please log in to reply
8 replies to this topic

#1
10Tacle

10Tacle

    L5: Journeyman

  • ET Member
  • 738 posts
590
Has a brilliant future
  • EvolveHQ:10Tacle
  • Admin:16
  • Server:NQ1
  • Alias:=F|A=10Tacle
  • T-M:10-6

Donator

sup

 

my native Screen resolution is 1920 x 1080 when not ingame.

 

but I play ET at 800 x 600 for nostalgia :) now every time I start ET, it re-arranges all the desktop icons (shortcuts and folders) to the top left corner and I dunno why ^^

 

sounds kinda stupid, but I'd like to know if there's a way to prevent that.

 

 




Click here to login or here to register to remove this ad, it's free!

#2
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,179 posts
4,846
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

It does not sound like normal behavior.  If you have ET set to make an "etconsole.log" in etmain, then you could look at the end of that file after you quit ET.  It might show some problems at the end of the session.  ET overwrites the old etconsole.log each time you that start ET.  You can rename it to save it for later.  

 

Mine used to act like that whenever my ET crashed to the desktop, but it never did it after a normal "/quit".  

 

You could write a script that changes the ET resolution back to the desktop resolution before you quit ET.  You could make another that sets ET to 800 x 600 after you start the game.  That would be a "kludge", a temporary fix. 

 

I just quit NQ1 and this shows the end of my etconsole.log  [a quit from 800x600 is in second code-box = same]

]/quit
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------


OOOPS!  I just realized that the above example is not quite sufficient.  I will have [done below] to change my ET from my desktop resolution to something like 800x600 and then /quit to get an accurate example of a normal graphical exit.   :(

 

 
At NQ1, I set my ET resolution to 800 x 600 from 1024 x 768 in options|system.

ET returned to normal Desktop, with the same end-of-session lines as in the first code-box above.

I did not use alt+enter at any time.  (That used to mess up my desktop icons, too.)
logfile opened on Fri Jan 15 04:54:19 2016

]/quit  
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------


Edited by RedBaird, 15 January 2016 - 05:06 AM.
add a quit from 800x600


#3
RendeL

RendeL

    L5: Journeyman

  • ET Member
  • 799 posts
764
I am just really nice
  • EvolveHQ:rendel_et
  • Admin:15
  • Server:Beginners #2
  • Alias:Smirre
  • T-M:3-2
Contributor

About the shortcuts, try right click your mouse on desktop, select show and check if you have fix automatically selected, if it is, choose the other option right below it (lock icons or something like that).



#4
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,179 posts
4,846
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

About the shortcuts, try right click your mouse on desktop, select show and check if you have fix automatically selected, if it is, choose the other option right below it (lock icons or something like that).

 

I don't seem to have that on Windows 7 Pro.



#5
RendeL

RendeL

    L5: Journeyman

  • ET Member
  • 799 posts
764
I am just really nice
  • EvolveHQ:rendel_et
  • Admin:15
  • Server:Beginners #2
  • Alias:Smirre
  • T-M:3-2
Contributor

http://windows.micro...#1TC=windows-7 

 

That's what I ment and is available also for win7. I have vista, so didn't know for sure about win7 and had to check.



#6
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,179 posts
4,846
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

That link has " click View, and then click Auto arrange icons. Windows stacks your icons in the upper-left corner and locks them in place. "  There is a "sort" command, too, but I prefer to positition my icons by their function.

 

I suspect that that is sort of what his system & ET are doing now.  If he doesn't mind Windows 'arranging' them, then he could 'auto-arrange' them before and after,  I guess.  

 

I do have 'align icons to grid', because in past systems, something(s) would move them around and overlap them, including me, accidentally dragging them around! :D

 

RendeL, maybe he has Windows 10, which I can give no advice about, either.  ;)

 

 

 

 

 

 



#7
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

you'll need a 3rd party program



#8
10Tacle

10Tacle

    L5: Journeyman

  • ET Member
  • 738 posts
590
Has a brilliant future
  • EvolveHQ:10Tacle
  • Admin:16
  • Server:NQ1
  • Alias:=F|A=10Tacle
  • T-M:10-6

Donator

Win 7, 64bit

 

no, I never needed a third party program for this, ET just never did this to me at all. 

 

I re-installed ET in the new year out of routine, since then it behaves like it owns my desktop icons  :ph34r:

 

@RendeL i have tinkered with sort and align to grid options, no change

 

@Red yeah, I like to sort my shortcuts to certain colums and positions. Mostly by function / intention. Other games don't seem to do this when I run them in other resolutions, either.

 

@jaie I might be wrong, but I think the root lies somewhere else.

 

Could this all be something like using r_mode 4 instead of r_mode -1? Or the cvars of customaspectratio (which I don't use anymore, but used before)?

I found out that using r_mode -1 and having customheight / width for 800 x 600 is kinda useless if I can just use r_mode 4 for 800 x 600, therefor I deleted the lines for all the custom resolution stuff in my config. 

 

really appreciate the help, I need a clean desktop for my light OCD :P



#9
10Tacle

10Tacle

    L5: Journeyman

  • ET Member
  • 738 posts
590
Has a brilliant future
  • EvolveHQ:10Tacle
  • Admin:16
  • Server:NQ1
  • Alias:=F|A=10Tacle
  • T-M:10-6

Donator

✓  Best Answer

I'm partly fixing this like following:

- 1: uncheck "align to grid" and "automatically"

- 2: move shortcut to desired place

- 3: rightclick, select "refresh"

- 4: repeat 2 and 3 as many times as needed.

 

since my Desktop was a bit too crowded anyway, I decided to use some taskbar-lists for certain things themed like games, work etc.







Also tagged with one or more of these keywords: resolution, desktop

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users