Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

OpenGL subsystem error

- - - - -

  • Please log in to reply
2 replies to this topic

#1
CnK

CnK

    Newbie

  • User
  • 1 posts
0
Unknown at this point
If i join ET i got an error : GLW_StartOpenGL() - could not load OpenGL subsystem ... i didnt have it before.. i normally played ET for a long time and one day this error appeared... it doesnt want to disappear (like most of errors) so pls help i can't even join the game ;)

I downloaded new drivers to graphicscard but it also didnt help :D

wait for suggestions B)

Edited by CnK, 10 May 2010 - 04:42 AM.



Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Try to check your r_mode in your config and re install diretX and graphics driver.

#3
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
most likely your graphics card isnt updated. Look for a driver for your graphics card. (or on your manufacturer website if its a laptop)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users