Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

punkbuster halp

- - - - -

  • Please log in to reply
18 replies to this topic

#16
Zelly

Zelly

    L3: Novice

  • ET Member
  • 381 posts
548
Has a brilliant future
  • Xbox Live:Z e l ii o n
  • EvolveHQ:ZellyEllyBear
  • Admin:15
  • Server:Hardcore ET
  • Alias:=F|A=Zelly
  • T-M:ET: 2-0

You could try et-legacy :)
I still think it's punkbuster problem. I've send you files via pm for testing.


I can't use etlegacy for etpro.

Pb is only part of the problem, if I can stop pb from changing my theme or stop the "basic" theme from giving me grey screen then it would be fixed I think.

Will test your files ty.

/edit No bueno. Did not work.

Edited by Zelly, 10 November 2015 - 09:57 AM.



Click here to login or here to register to remove this ad, it's free!

#17
Shana

Shana

    L6: Expert

  • ET Member
  • 993 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

Darn. It's one stubborn bug....

Sorry but for now I can't think of anything else.



#18
Zelly

Zelly

    L3: Novice

  • ET Member
  • 381 posts
548
Has a brilliant future
  • Xbox Live:Z e l ii o n
  • EvolveHQ:ZellyEllyBear
  • Admin:15
  • Server:Hardcore ET
  • Alias:=F|A=Zelly
  • T-M:ET: 2-0
No problem thanks for trying!

I have never run into someone else with the same issue over my many years of playing, am hoping for a view from a different perspective, to help figure it out. :D

#19
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 873 posts
615
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$

I wanted to give it time to make sure it worked, but I completely removed ET  and PB from my computer, deleted all the Registry Keys for "wolfenstein" and "punkbuster" and d/l'd the version from Splashdamage, set my screen to 1080 x 960 and have had no problems since.

 

http://www.splashdam...enemy-territory


Edited by -=HipKat=-, 16 November 2015 - 03:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users