Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET: Servers disappeared?

- - - - -

  • Please log in to reply
10 replies to this topic

#1
gabbo

gabbo

    Newbie

  • User
  • 3 posts
0
Unknown at this point
I recently got WolfET and I've been playing mostly on FA servers. In the server browser I've had no problems as I often got many results but today a few hours after I had a match in 94.75.233.44:27960 (FA Beginners) the server list/servers in general disappeared, as in they stopped showing up. Why could this have happened? I changed my DNS settings and my firewall is disabled so what's the beef? RTCW also seems to be acting up, along with ET Fortress. Any help/suggestions are welcome as I do not want to manually enter the server ips, especially since I know very few and prefer to browse the large variety.


Click here to login or here to register to remove this ad, it's free!

#2
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
which version of ET you're using?

2.55 or 2.60b?

#3
Novice

Novice

    L7: Teacher

  • Co-Leader
  • 1,318 posts
559
Has a brilliant future
  • EvolveHQ:novice123
  • Admin:19
  • Server:Hardcore ET
  • Alias:#ender
  • T-M:ET: 4-3
This happens to me often also (today/before). Seems the ET list servers go down everyone once in a while. Might want to just try later on.

#4
gabbo

gabbo

    Newbie

  • User
  • 3 posts
0
Unknown at this point

which version of ET you're using?

2.55 or 2.60b?


2.55 is the version I originally installed. I just deleted all the .pak files and uninstalled then reinstalled clean. The server list still doesn't show up, man this is frustrating.

#5
Nitrox*

Nitrox*

    L3: Novice

  • User
  • 168 posts
17
A step in the right direction
  • Admin:10
Master servers are unreachable. It happens sometimes but they will probably be back online soon (hopefully).

It may also slow down the start process of servers, at least it happend to me yesterday night when i was reinstalling some servers. Servers try to resolve "etmaster.idsoftware.com" (and every other masters that have been defined in the server config) and it takes a few seconds before timing out.

For the moment you can still use SplatterLadder and browse their serverlist in order to find a server where to play, or simply play on our servers :)

#6
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor

2.55 is the version I originally installed. I just deleted all the .pak files and uninstalled then reinstalled clean. The server list still doesn't show up, man this is frustrating.



well as the others said this happen sometimes, my advise for you... it's more personal advise ok!

update your ET to 2.60b : Patch 2.60-2.60b-PB(2.213) Full

why update? ------> Read this

if you have some servers where you like to play but they are on 2.55 version? use ET Starter Pro or watch this video: How to use ET Starter pro


and if you play on f|a server my advise to you, use our menu et main menu v2 (so even if you update to 2.60b you still can join f|a servers)

#7
gabbo

gabbo

    Newbie

  • User
  • 3 posts
0
Unknown at this point

well as the others said this happen sometimes, my advise for you... it's more personal advise ok!

update your ET to 2.60b : Patch 2.60-2.60b-PB(2.213) Full

why update? ------> Read this

if you have some servers where you like to play but they are on 2.55 version? use ET Starter Pro or watch this video: How to use ET Starter pro


and if you play on f|a server my advise to you, use our menu et main menu v2 (so even if you update to 2.60b you still can join f|a servers)


I installed/extracted the update and the servers still refuse to show up.

#8
SjMX

SjMX

    L1: Learner

  • User
  • 12 posts
1
Unknown at this point
Don't mess about with your ET! The problem is not at your end it's just the master servers are not working :) They should be back soon I would think...just wait...

#9
SjMX

SjMX

    L1: Learner

  • User
  • 12 posts
1
Unknown at this point
They should be working fine now :)

#10
=FlA=Incom!ng*

=FlA=Incom!ng*

    L5: Journeyman

  • Busted Cheater
  • 720 posts
13
A step in the right direction
  • Server:None
Contributor
Odds are the server is full. Check to see if the what your server settings are, make sure to have this box NOT checked:

Posted Image

Personally I use these menus to connect to all =F|A= Servers.

F|A Hardcore Main Menu *By -=Medic=-

F|A Main Menu *By -=Medic=-

*Use these Menus, servers will always show up no matter what you do!

#11
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor

I installed/extracted the update and the servers still refuse to show up.



well it seems that you are not the only one who have that problem... so wait and see http://forum.splatte...showtopic=12110




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users