Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET GUID/ Punkbuster Errors

- - - - -

  • Please log in to reply
5 replies to this topic

#1
ARCHON

ARCHON

    L3: Novice

  • Inactive Member
  • 56 posts
29
A step in the right direction

Hi I need to submit my guid for applications and many of the suggestions in my application thread have not helped. They should work but I think there is a problem on my end.

 

Before I start, my specs.

 

HP laptop, Windows 8.1 Admin account. I run ET as admin. ET is 2.6b  it was a full install, prepatched so I didn't have to patch twice. Simple install. Never had any problems like this.

 

I am getting funny messages when trying to enable punkbuster to allow it to write my guid to the dump file. I followed the written post and video tutorial. I know these methods work but the problem is that when I try and type the command to enable punkbuster it is telling me that punkbuster is 'read only'. I assume this has to do with account privileges but I am already administrator account with full. I am at a loss. I have not tried to get a new ET key. I am unusre if this will have any adverse or irreversible effects on my XP or progress thus far on the servers. Any help would be appreciated.

 

Thanks.




Click here to login or here to register to remove this ad, it's free!

#2
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2
 

Hi I need to submit my guid for applications and many of the suggestions in my application thread have not helped. They should work but I think there is a problem on my end.

 

Before I start, my specs.

 

HP laptop, Windows 8.1 Admin account. I run ET as admin. ET is 2.6b  it was a full install, prepatched so I didn't have to patch twice. Simple install. Never had any problems like this.

 

I am getting funny messages when trying to enable punkbuster to allow it to write my guid to the dump file. I followed the written post and video tutorial. I know these methods work but the problem is that when I try and type the command to enable punkbuster it is telling me that punkbuster is 'read only'. I assume this has to do with account privileges but I am already administrator account with full. I am at a loss. I have not tried to get a new ET key. I am unusre if this will have any adverse or irreversible effects on my XP or progress thus far on the servers. Any help would be appreciated.

 

Thanks.

 

 

Check you'r ET directory for PB folde, check if its set on 'Read Only', if so - deselect that.

(Check all folders inside PB).

 

 

Puni.



#3
Platonic

Platonic

    Dr. Phil

  • Leader
  • 2,695 posts
4,078
Glorious beacon of light
  • EvolveHQ:Platonic
  • Admin:20
  • Server:NQ3
  • Alias:Bunny Bash
  • Steam ID:STEAM_0:1:95341906
  • T-M:ET: 13-8
    COD4: 1-0

Donator

Contributor

We're gonna find this.

 

1) Go to wolfenstein - enemy territory < etmain. See if there is a file called etkey. Is it there? I suppose it is.

2) Did you download et from download.com? If yes, this is your problem.

3) Can't you manually change the commands? If you go into your autoexec file and insert pb_cl_enable (+delete pb_cl_disable if it's there) it could do the trick.

4) Make sure your properties are well set. Not only will you have to run ET as admin, also should your et folder be out of read only mode. If you're not sure of how to do it, let us know.

 

If that does nothing, we move on :)



#4
ARCHON

ARCHON

    L3: Novice

  • Inactive Member
  • 56 posts
29
A step in the right direction

Got it, thanks to both of you. Mucho appreciated! Problem Solved.



#5
Platonic

Platonic

    Dr. Phil

  • Leader
  • 2,695 posts
4,078
Glorious beacon of light
  • EvolveHQ:Platonic
  • Admin:20
  • Server:NQ3
  • Alias:Bunny Bash
  • Steam ID:STEAM_0:1:95341906
  • T-M:ET: 13-8
    COD4: 1-0

Donator

Contributor

Do you know what fixed it, for the future?



#6
ARCHON

ARCHON

    L3: Novice

  • Inactive Member
  • 56 posts
29
A step in the right direction

"Check you'r ET directory for PB folde, check if its set on 'Read Only', if so - deselect that."

 

It was definitely that!. I then looked for my autoexec, but didn't find punkbuster disable command. So I am pretty sure it was because the folder attribute was set to read only.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users