Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

cant connect

- - - - -

  • Please log in to reply
8 replies to this topic

#1
BornSlippy

BornSlippy

    L2: Beginner

  • ET Member
  • 44 posts
86
On the road to fame
  • Admin:12
  • Server:Jay1
  • Alias:BornSlippy
  • T-M:ET: 2-0

Donator

I've been having problems with my name staying on servers i just try'ed to change my name back on jay1 and it kicked me and wont let me reconnect i keep getting  your client is providing invalidate user information. i would love any help on this thanks




Click here to login or here to register to remove this ad, it's free!

#2
BornSlippy

BornSlippy

    L2: Beginner

  • ET Member
  • 44 posts
86
On the road to fame
  • Admin:12
  • Server:Jay1
  • Alias:BornSlippy
  • T-M:ET: 2-0

Donator

Spoiler

Edited by Ann![email protected], 25 July 2015 - 01:57 AM.
added a spoiler


#3
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

which name do you try to set (the exact characters)?

 

you can't use some characters in player names



#4
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,160 posts
6,649
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

I've been having problems with my name staying on servers i just try'ed to change my name back on jay1 and it kicked me and wont let me reconnect i keep getting  your client is providing invalidate user information. i would love any help on this thanks

before connecting on server, open your console then type \name YourName. Then connect. And like said Sunlight there's some characters you can't use or color codes not working (like with ^@) for nicks. So try to avoid them or even to start your nick with something sure.



#5
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,173 posts
4,839
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Here is a copy of part of the PM that I sent him here to help him set his newly-tagged name on the servers.  The problem seemed to start after I sent him this, which seemed successful at first.

He said that he could not connect to jay1 nor silent1 at first (after trying my advice?), but later was able to join silent1. I had him try jay1 while I was there and all I saw was,

"=F|A=BornSlippy connected"
  
and nothing after that. There was no "trial member connected" or anything else.

I advised him to try to connect and then make a condump of an unsuccessful connection attempt and then post it here. (Good Job, BornSlippy!)
 

Highlight this next line with left-click and then use right-click to copy it:
 
/set name ^7=^1F^7|^1A^7=^0Born^1Slippy
 
when you join an FA server, you can open console and use ctrl-V to paste that copied line in, and then press Enter. That will execute the /set name command.
 
That should "stick" the name into that mod:  jaymod, silent or nq or noquarter or etpro or whatever mod that server is using.
 
If it does not, then you can use a "seta" command instead of "set".  This should make it "stick" all the way back to your etmain config file!   :)
 
/seta name ^7=^1F^7|^1A^7=^0Born^1Slippy



#6
BornSlippy

BornSlippy

    L2: Beginner

  • ET Member
  • 44 posts
86
On the road to fame
  • Admin:12
  • Server:Jay1
  • Alias:BornSlippy
  • T-M:ET: 2-0

Donator

I finally fixed it thank you [email protected] and red for the help :)



#7
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,173 posts
4,839
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

I finally fixed it thank you [email protected] and red for the help :)

 

How did you fix it?  Your words may help someone in the future with the same problem.

 

Good to hear that you can connect in Peace.  :)



#8
BornSlippy

BornSlippy

    L2: Beginner

  • ET Member
  • 44 posts
86
On the road to fame
  • Admin:12
  • Server:Jay1
  • Alias:BornSlippy
  • T-M:ET: 2-0

Donator

i did the /name your name then connected and that fixed it thanks again everyone



#9
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,173 posts
4,839
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

i did the /name your name then connected and that fixed it thanks again everyone

 

So, you started ET, but did not connect.  Then you did the /name your name in the console.  Then you connected to a server and all was ok?  It looks like you set your name in the etmain config that way.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users