Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Resolution issue

- - - - -

Best Answer Dovaah, 24 July 2015 - 12:06 PM

Okokokokok , problem solved

 

Ann!bal found the answer , it was because off an Nvidia update !

 

Thanks too all of you for you answers :).

Go to the full post »


  • Please log in to reply
15 replies to this topic

#1
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

Hello !

I've a big problem : my resolution isn't the one i've choosen in my CFG.

( Since it's pretty hard to explain I took a photo  )

 

 

seta r_mode              "-1"
seta r_customWidth       "1920"
seta r_customHeight      "1080"
seta r_customAspect      "1"

 

 

 

I've been using the same CFG for months , I didn't change anything and yesterday this happened.

I tried to re-instal the game and problem stills here.

Attached Thumbnails

  • 11778153_1025266904152380_1215285639_n.jpg



Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

\set r_fullscreen 1

\vid_restart

 

http://fearless-assa...tory-cvars.html

 

Give it a try. 



#3
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

I tried it already



#4
JoNny

JoNny

    L3: Novice

  • Regular User
  • 359 posts
280
Will become famous
  • Server:None
  • T-M:1-0

Tried pressing ALT+ENTER whilst in-game?

 

This looks weird somehow, as I can't see the normal windows ui around the program which usually holds the close and minimize buttons.

 

/JoNny



#5
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

I tried it as well :/



#6
JoNny

JoNny

    L3: Novice

  • Regular User
  • 359 posts
280
Will become famous
  • Server:None
  • T-M:1-0

Have you also tried removing (backup beforehand) your mod folders and etmain config files so you have a basic ET installation. Actually you could also try re-installing ET but this way you can make sure if something's wrong with your config or any pak file or not.

 

/JoNny



#7
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Try to start ET with command line set. U know how to start ET and add command parameters to it?



#8
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

Yes , I tried to remove everything.

And yes , with ETconfig , it was full screen but with wrong resolution ( 800*600 instead of 1920*1080 ) ...

I don't really know how to explain properly , it's really weird..

 

 

 

Try to start ET with command line set. U know how to start ET and add command parameters to it?

No , unfortunately I don't know how to do it



#9
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

If you have /r_fullscreen 1 and the correct resolution and r_mode, you should check your graphics card driver settings. Actually I don't know if it's normal on Windows to have ET in windowed mode without decoration (title bar, etc), I've used Linux for so long that I forgot.
 
First of all, type /r_fullscreen and see what value it says, if it's 1 or 0
the same for r_mode (and custom resolution) - btw, customaspect is ignored in ET afaik (at least it is in the standard ET 2.60b don't know if etlegacy uses it , but not ET)

check if it says 'latched' or not in some settings.

If you really are in the correct mode, then it could be some driver issue imho

edit:
you don't need to check your configs or stuff, first of all open the console and check if the resolution in ET is correct, as I told you, if it is then the problem is not Et and it's useless to reinstall or change configs and such drastic things because you won't solve anything


Edited by SunLight, 24 July 2015 - 08:49 AM.


#10
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

If you have /r_fullscreen 1 and the correct resolution and r_mode, you should check your graphics card driver settings. Actually I don't know if it's normal on Windows to have ET in windowed mode without decoration (title bar, etc), I've used Linux for so long that I forgot.

It's not windowed mode , that's why the title bar doesn't show up.

 

r_fullscreen 1

r_mode -1

r_customWidth  1920

customHeight     1080

 

So , it might comes from drivers indeed



#11
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

✓  Best Answer

Okokokokok , problem solved

 

Ann!bal found the answer , it was because off an Nvidia update !

 

Thanks too all of you for you answers :).



#12
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

I've to re-open this topic.

 

Even tho I know how to fix it , I can't :

This issue is due to an NVIDIA driver update , so if I want to play ET I have to delete this update BUT if I do so , there are a lot of other games that I can't play ( recent ones ).

 

So , I'm ( once again ) asking for your help :).



#13
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,160 posts
6,651
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

I've to re-open this topic.

 

Even tho I know how to fix it , I can't :

This issue is due to an NVIDIA driver update , so if I want to play ET I have to delete this update BUT if I do so , there are a lot of other games that I can't play ( recent ones ).

 

So , I'm ( once again ) asking for your help :).

Win 8.1?



#14
Dovaah

Dovaah

    L6: Expert

  • Staff
  • 960 posts
1,314
Name known to all
  • EvolveHQ:Dovaah
  • Admin:18
  • Server:Silent #1
  • Alias:=F|A=Dovah
  • Steam ID:bahal301
  • T-M:ET: 13-5

Donator

No , w7



#15
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,160 posts
6,651
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

May I suggest you to download a previous WHQL version of Nvidia drivers (maybe avoid the 353 versions) and make sure to choose the one matching your card under win 7 and nothing else. The latest WHQL update has some probs like the possibility to install it through device manager even if unzipped for example. It's a known issue now that I me too met at its release under Win 8.1. There's some other issues and I'm waiting for the next update but for win 10 because these issues are still present.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users