Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with jay1 & silent1

- - - - -

Best Answer Aniky, 04 July 2015 - 06:39 PM

Yes, I'm sure (for refresh trackbase, I refresh alot and since 1 week, don't know what happened :S ).

 

The last nickname on jay1 was T|A|X (i change alot)

And silent is beaube.

I don't play alot on silent 1, but i have the same problem...

 

For jay1 i try right now, before i try it was 34/51, after 34/51...

 

Just for to be sure i was clear, it's the screen "awaiting connection" with un counter (when it's full there is a counter).

 

Thanks for help.

 

Wait so basically the original screen says Awaiting connection when the server is not full, if i got u right? That would indicate that the connection between your inet and server isn't set up, as your ISP recognizes that particular IP as offline and cannot connect to it.

 

Not entirely sure if the random net port would fix that but u can try the following:

 

/net_port (insert random number) 2750

/net_restart

/Vid_Restart

 

As said, not entirely sure if that would fix it, i use that normally for etpro servers when u get kicked to bypass the waiting time, might need to do some more testing to see if there isn't anything else wrong.

Go to the full post »


  • Please log in to reply
4 replies to this topic

#1
Dhmo

Dhmo

    L3: Novice

  • Regular User
  • 104 posts
29
A step in the right direction
  • Server:Jay1
  • Alias:Tax/DHmo/Brelen

Hi,

 

Since a week, I can't connect on jay1 or silent1, but i didn't have problem to connect to jay2 or hc or fun1 :S . When I try to connect, the screen is like the server is full, but when I check on ettracbase.net the server is not full :S . And that don't say I'm banned... So do you have any idea?

 

Thanks.




Click here to login or here to register to remove this ad, it's free!

#2
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,048
Is a bearer of wisdom

Donator

Kind of weird problem tbh, are u sure that u refreshed the trackbase tracker as it isnt real time update there. Considering u could try to connect when there's at least 10-15 slots free, so it would definitely be free to connect and cross that issue out. Checking now on the HLSW, the Jay1 is on 36/51 capacity, so if u would be able to connect during these later hours when the server isnt particulary full and see if the problem perssist.

 

FA1 - 8.9.4.227:27960

Silent 1 - 108.61.21.93:27960

 

I assume dare can check if there's any infos when u connect towards the server, if not then i assume he will have to do some deeper check into that, as i haven't seen any similiar problem like this and there isn't any other errors showing up, only that server is full, even if u do /reconnect ?

 

Can u also provide server nick u are connecting with?



#3
Dhmo

Dhmo

    L3: Novice

  • Regular User
  • 104 posts
29
A step in the right direction
  • Server:Jay1
  • Alias:Tax/DHmo/Brelen

Yes, I'm sure (for refresh trackbase, I refresh alot and since 1 week, don't know what happened :S ).

 

The last nickname on jay1 was T|A|X (i change alot)

And silent is beaube.

I don't play alot on silent 1, but i have the same problem...

 

For jay1 i try right now, before i try it was 34/51, after 34/51...

 

Just for to be sure i was clear, it's the screen "awaiting connection" with un counter (when it's full there is a counter).

 

Thanks for help.



#4
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,048
Is a bearer of wisdom

Donator

✓  Best Answer

Yes, I'm sure (for refresh trackbase, I refresh alot and since 1 week, don't know what happened :S ).

 

The last nickname on jay1 was T|A|X (i change alot)

And silent is beaube.

I don't play alot on silent 1, but i have the same problem...

 

For jay1 i try right now, before i try it was 34/51, after 34/51...

 

Just for to be sure i was clear, it's the screen "awaiting connection" with un counter (when it's full there is a counter).

 

Thanks for help.

 

Wait so basically the original screen says Awaiting connection when the server is not full, if i got u right? That would indicate that the connection between your inet and server isn't set up, as your ISP recognizes that particular IP as offline and cannot connect to it.

 

Not entirely sure if the random net port would fix that but u can try the following:

 

/net_port (insert random number) 2750

/net_restart

/Vid_Restart

 

As said, not entirely sure if that would fix it, i use that normally for etpro servers when u get kicked to bypass the waiting time, might need to do some more testing to see if there isn't anything else wrong.



#5
Dhmo

Dhmo

    L3: Novice

  • Regular User
  • 104 posts
29
A step in the right direction
  • Server:Jay1
  • Alias:Tax/DHmo/Brelen

That work!

 

Thank you!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users