Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

tengo una pregunta

- - - - -

  • Please log in to reply
2 replies to this topic

#1
wala

wala

    L3: Novice

  • Inactive Member
  • 256 posts
4
Unknown at this point
  • Admin:9
Alguien me puedo decir como instalar el WolfET_2.60b

FeM ?¿ :hmm


:thanks


Click here to login or here to register to remove this ad, it's free!

#2
epicofail

epicofail

    L5: Journeyman

  • Co-Leader
  • 782 posts
63
Getting Better
  • Admin:19
  • Server:Jay1
Contributor
Translate (lul currect me if im rong):
Can someone tell me how to install .6b?

FEM???

hmm herez a tut by dempA:
viewtopic.php?f=29&t=138

The way i installed .6b was that i downloaded the .6b version from here: click here. then installed it.
After than I installed ETStarterPro. and then added servers in ETStarterPro and then enjoyed playing. :D lol

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,969
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
To properly install 2.6b make 2 installations of 2.6b and 2.55.

To download 2.6b patched ET click here.
Download

So, by this you will have two folders:

One of 2.55 patch and one for 2.6b patch. To play Etpro use 2.6b patch folder. To play on our Jaymod / Etpub use 2.55 patch.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users