Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Issue starting ET

- - - - -

Best Answer DFighter, 09 June 2015 - 07:58 AM

it's fixed by installing the original drivers or something atleast that is what my father said -_-

Go to the full post »


  • Please log in to reply
23 replies to this topic

#16
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

1. latest DirectX version installed
2. latest Graphics card driver
3. search and change/add in \\Enemy Territory\etmain\profiles\ETUI\etconfig.cfg
 

if nothing will work:

try to rename (not delete, maybe you need to look about some old settings) your \\Enemy Territory\etmain\profiles\ETUI\etconfig.cfg and restart game.
new etconfig will be created and should work. (you have to switch all settings, since its running in lets say "safe mode")

 

ET doesn't use DirectX afaik. It uses OpenGL which are provided by GPU drivers. Dfighter what's your GPU? nvidia or AMD?  Here is your error:

...WARNING: could not set the given mode (3)

So you should try r_mode according to your windows OS resolution.




Click here to login or here to register to remove this ad, it's free!

#17
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor

ET doesn't use DirectX afaik. It uses OpenGL which are provided by GPU drivers. Dfighter what's your GPU? nvidia or AMD? 

 

:lol: jup my fault no directx update needed  :D  



#18
Shana

Shana

    L6: Expert

  • ET Member
  • 992 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

Wouldn't it be easier to load et in window mode?
I mean since it couldn't load appropriate PIXELFORMAT , it just won't render fullscreen mode. <- if it won't load anything, then you need to update nvidia/ati drivers for opengl libs. (...WARNING: missing Glide installation, assuming no 3Dfx available , since et couldn't find basic libs for render, it tried to use glide as secondary render and it seems it's missing so et shuts down.)
Also did you used configs/et folder from before reinstall?
 

I had same problem and it was just caused by wrong resolution, which were not supported by my pc/screen (ie et will crash if your resolution is too high for your screen)
Ran in windowed with default resolution and then in game changed cvars for my native screen resolution. Since then I had everything working, no such errors.



#19
Lowskillguy

Lowskillguy

    L3: Novice

  • Regular User
  • 179 posts
55
Getting Better
  • Server:Jay1
  • Alias:^0Lowskillguy

If the issue is not solved yet then comment back

 

It's just the your r_mode isn't set + monitor height n width isn't correctly matches with cfg your using, Bowly had the same problem month back and solved it ( i hope it works for you too ) 



#20
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,851 posts
1,517
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0

it's not solved yet but I called in the artillery .. my dad -_-
shitty thing is that I have a ati card in atm if he can't find issue I take a other vid card from nvidea I have in other pc then it will be a lot easyer for me to resolve issue
updating the card did not work it's probably a setting thing is I can't change anything in ET because it won't start so console don't come up



#21
Lowskillguy

Lowskillguy

    L3: Novice

  • Regular User
  • 179 posts
55
Getting Better
  • Server:Jay1
  • Alias:^0Lowskillguy

it's not solved yet but I called in the artillery .. my dad -_-
shitty thing is that I have a ati card in atm if he can't find issue I take a other vid card from nvidea I have in other pc then it will be a lot easyer for me to resolve issue
updating the card did not work it's probably a setting thing is I can't change anything in ET because it won't start so console don't come up

 

Does game open, i mean when you click at ET.exe it run and you see the menu ?
If you do then it's the r_mode + customheight and width of your computer which is not matching with the current cfg you're using 

But first tell if you can even open the game then you get the error when you try to connect at server or the game doesn't even start at all and you get that error



#22
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,489 posts
2,047
Is a bearer of wisdom

Donator

it's not solved yet but I called in the artillery .. my dad -_-
shitty thing is that I have a ati card in atm if he can't find issue I take a other vid card from nvidea I have in other pc then it will be a lot easyer for me to resolve issue
updating the card did not work it's probably a setting thing is I can't change anything in ET because it won't start so console don't come up

 

U might want to read my comment above, its explaining how to fix the issue, if the game dos not start up, as u have to custumize the starting line of ET, so when it launch it will use different resolution already.



#23
Piotr2

Piotr2

    L3: Novice

  • Regular User
  • 101 posts
64
Getting Better
  • Admin:2
  • Server:Jay1
  • Alias:Piotr

I think Aniky solve your problem.



#24
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,851 posts
1,517
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0
✓  Best Answer

it's fixed by installing the original drivers or something atleast that is what my father said -_-






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users