Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Had to reinstall my windows

- - - - -

  • Please log in to reply
6 replies to this topic

#1
daviejenko

daviejenko

    Newbie

  • User
  • 5 posts
0
Unknown at this point
  • Server:None

Hi i had to reinstall windows 7,i kept my etkey,i did a fresh install of et and now i have unpure client error and i can connect to any servers,ive ran the game as admin rights,but doesnt help me issue 




Click here to login or here to register to remove this ad, it's free!

#2
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,488 posts
2,047
Is a bearer of wisdom

Donator

Can u past some error logs or the screenshot u get from error?

 

Make sure u have it patched properly and that none of the files are corrupted.



#3
Shana

Shana

    L6: Expert

  • ET Member
  • 992 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

Manually updating your punkbuster for enemy territory should solve the problem.
If you still have problems, delete whole pb folder in your game directory and instal punkbuster from scratch.
Also making enemy territory run in compatibility mode could help if other solutions fail :)

 

If you still get problems running enemy territory, just write here. I'm sure we'll find solution soon :)



#4
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,488 posts
2,047
Is a bearer of wisdom

Donator

Manually updating your punkbuster for enemy territory should solve the problem.
If you still have problems, delete whole pb folder in your game directory and instal punkbuster from scratch.
Also making enemy territory run in compatibility mode could help if other solutions fail :)

 

If you still get problems running enemy territory, just write here. I'm sure we'll find solution soon :)

 

This isnt PB problem since FA servers don't even use PB and even if it was, it would write completely different error msg.



#5
Shana

Shana

    L6: Expert

  • ET Member
  • 992 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

This isnt PB problem since FA servers don't even use PB and even if it was, it would write completely different error msg.

Doesn't hurt to try, does it? :)



#6
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,488 posts
2,047
Is a bearer of wisdom

Donator

Doesn't hurt to try, does it? :)

 

Like they say, don't fix something that aint broken.



#7
Shana

Shana

    L6: Expert

  • ET Member
  • 992 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

Well it fixed that problem in my case, so I suggested testing it.
FA servers don't even use pb, but most players have it anyways.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users