Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Low FPS/twitching ( problem solved )

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Kostaja

Kostaja

    L3: Novice

  • Inactive Member
  • 227 posts
70
On the road to fame
  • EvolveHQ:Kostajax
  • Admin:14
  • Server:Hardcore ET
  • T-M:ET: 3-2

Donator

Just bought a new graphics card and W:ET started twitching and my FPS was no longer stable. Before there were no twitching and FPS was stable at 125.

 

Old card: radeon 6950 HD

New card: geforce GTX 960

 

Running in windows 7. Switching r_primitives from 0 to 2 helped with FPS, they are now stable but I still get some twitching. Every couple of seconds the game 'freezes' for under half a second and messes my gameplay. Any advice?

 

 

E:

 

Problem seems to be solved for now. Followed instructions in some of the topics here ( should have done that before posting ).

 

Needed to turn of Threaded optimization, Triple buffering, and Vertical sync in NVIDIA 3d options like instructed here: http://fearless-assa...opic/71373-fps/




Click here to login or here to register to remove this ad, it's free!

#2
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor
from the description above, I do not think its a in game problem.

so you have nothing changed beside graphics card ?

 

or new installed Programs ? Antivirus, or programs that comes with  new Graphics Card ?

 

what about graphics card power settings.  



#3
Kostaja

Kostaja

    L3: Novice

  • Inactive Member
  • 227 posts
70
On the road to fame
  • EvolveHQ:Kostajax
  • Admin:14
  • Server:Hardcore ET
  • T-M:ET: 3-2

Donator

I think part of the problem was that I was switching from ATI to NVIDIA. Needed to tweak my cfg and some game-specific settings from NVIDIAs settings.



#4
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,152 posts
6,621
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

 

Old card: radeon 6950 HD

New card: geforce GTX 960

 

Switching r_primitives from 0 to 2 helped with FPS

r_primitives should be set on 0 and not on 2 with nvidia cards.

 

 

Post more details about specs and your cfg for example might help.



#5
Kostaja

Kostaja

    L3: Novice

  • Inactive Member
  • 227 posts
70
On the road to fame
  • EvolveHQ:Kostajax
  • Admin:14
  • Server:Hardcore ET
  • T-M:ET: 3-2

Donator

Problem is solved now, things seem to work with r_primitives 2. I can try with 0 and see if things go back to worse. If you guys want some more details.

 

E: I'll test this tomorrow. From other topics and Anni's reply it sure seems like r_primitives should be 0. Just out of curiosity I have to do some tests, just don't have the time today.



#6
Kostaja

Kostaja

    L3: Novice

  • Inactive Member
  • 227 posts
70
On the road to fame
  • EvolveHQ:Kostajax
  • Admin:14
  • Server:Hardcore ET
  • T-M:ET: 3-2

Donator

Switched back to r_primitives 0 and everything is good. The problem was with my NVIDIA settings.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users