Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Hello

- - - - -

  • Please log in to reply
7 replies to this topic

#1
daviejenko

daviejenko

    Newbie

  • User
  • 5 posts
0
Unknown at this point
  • Server:None

Hi guys,im a real old player who gave up playing several years ago,and ive been trying to play again but i cant seem to connect to any of the servers ,its a fresh copy of the game that i have i have also generated one of the etkeys and added it to my etmain folder but still i cant connect,please help me play the game that i really enjoyed years ago.

 

Thanks




Click here to login or here to register to remove this ad, it's free!

#2
audrey

audrey

    Momma Queen

  • Staff
  • 2,529 posts
3,975
Is a bearer of wisdom
  • EvolveHQ:audreyey
  • Admin:18
  • Server:Jay2
  • Alias:audrey
  • T-M:ET: 16-11

Donator

Can this be moved to right section?

And hi daviejenko, do you get any error messages, can you tell where does it go wrong or something like that?



#3
daviejenko

daviejenko

    Newbie

  • User
  • 5 posts
0
Unknown at this point
  • Server:None

Hi mate,here is the error that i get

 

Game code (ui_mp_x86.dll) failed pure server check



#4
Bowly

Bowly

    L4: Apprentice

  • ET Member
  • 544 posts
409
Has a brilliant future
  • EvolveHQ:bowly
  • Admin:12
  • Server:NQ1
  • Alias:Bowly
  • Steam ID:STEAM_0:1:33401838
  • T-M:ET: 5-4

Hi and welcome.

 

starting your et as administrator should fix that



#5
Saint070

Saint070

    L3: Novice

  • Regular User
  • 323 posts
449
Has a brilliant future
  • EvolveHQ:saint070
  • Admin:4
  • Server:NQ1
  • Alias:[email protected]
  • Steam ID:saint070
  • T-M:2-2

Donator

Game code (ui_mp_x86.dll) failed pure server” error occurs when you try to join an ET server. The reason of “Game code (ui_mp_x86.dll) failed pure server” error is, that one or more of your pk3 files in your ET folder are corrupt, in other words are modified. 

a, Set Enemy Territory to ‘Run as administrator’.
In your ET installation folder right click on ET.exe -> Properties -> Compatibility tab -> check “Run this program as an administator” and run the game.

b, It might be a setting causing the “Game code (ui_mp_x86.dll) failed pure server” error, on Vista or Win7 systems: try disabling User Account Control (UAC).

For this, do the following:
Open Control Panel and type “UAC” in the search box -> click on “Turn User Account Control (UAC) on or off” -> Uncheck the checkbox for “Use User Account Control (UAC)” -> click OK -> Restart your computer.

c, Another solution is to completely reinstall Enemy Territory. (Don’t forget to backup your etkey before deleting it!)



#6
daviejenko

daviejenko

    Newbie

  • User
  • 5 posts
0
Unknown at this point
  • Server:None

Downloading game maps at 10kbps ? Why is that when i have a 100mbps connection 



#7
HZOP

HZOP

    L3: Novice

  • Inactive Member
  • 258 posts
177
On a distinguished road
  • Admin:11
  • Server:Jay3
  • Alias:H*Z*O*P
  • Steam ID:soczek249

Hello mate :welcome

 

Try change connection in options.Enable punkbuster.



#8
Night Hunter

Night Hunter

    Through the darkness

  • News Reporter
  • 3,819 posts
2,954
Is a bearer of wisdom
  • Xbox Live:Night Hunter322
  • EvolveHQ:Night-Hunter
  • Admin:17
  • Server:Jay1
  • Alias:Panth3r-Night Hunter
  • Steam ID:STEAM_0:0:57409882
  • T-M:ET: 18-13
    COD4: 2-0

Donator

Contributor

 ¿you cant connect to any server?

 

Maybe you have a pb issue or files lost... Try what aniky said....

 

:welcome


Edited by Night Hunter, 11 May 2015 - 12:53 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users