Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Im gonna blow up this effing game!

- - - - -

  • Please log in to reply
23 replies to this topic

#16
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,168 posts
4,834
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

does anyone know what causes and how to fix a greyed out target box?

Are you using Win10 Technical Review also?

 

Do you mean the invisible target box on each player? That sounds like  :crazy !




Click here to login or here to register to remove this ad, it's free!

#17
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Okay... Now I am able to play the game. But Connection Interrupted is flashing across my screen, although it is a 170 ping, it normally wouldn't happen. Also, my mouse wanders all over the screen without me moving it. I'm gonna go roll in a corner and die.

 

:lol2: Dude that was me...jk

 

Try disabling ehanced pointer precision in the mouse settings,

What mouse is it and what surface is it on?

And when did this start happening?

 

Try esc >> options >> system >> networking >> connection: lan/cable/xdsl

and if that doesn't work, com_maxfps 90

 

 

Are you using Win10 Technical Review also?

 

Do you mean the invisible target box on each player? That sounds like  :crazy !

 

I didn't have the problem, krayzie did,

and I mean the target box in the shortcut, not the hit-boxes in game.



#18
Krayzie

Krayzie

    F7LTHY

  • Co-Leader
  • 3,015 posts
1,285
Name known to all
  • EvolveHQ:KrayZie
  • Admin:19
  • Server:COD4 #3
  • Alias:Pie*Man, F7LTHY
  • Steam ID:U:1:44471533
  • T-M:ET: 0-0
    CoD: 13-7

Donator

:lol2: Dude that was me...jk

 

Try disabling ehanced pointer precision in the mouse settings,

What mouse is it and what surface is it on?

And when did this start happening?

 

Try esc >> options >> system >> networking >> connection: lan/cable/xdsl

and if that doesn't work, com_maxfps 90

 

 

 

I didn't have the problem, krayzie did,

and I mean the target box in the shortcut, not the hit-boxes in game.

Only happening in ET. Just noticed it today. Using Logitech M570 mouse. Tried setting my connection to Lan/cable/xdsl and that didn't work. Will try max FPS 90.



#19
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

cl_mouseaccel 0



#20
Krayzie

Krayzie

    F7LTHY

  • Co-Leader
  • 3,015 posts
1,285
Name known to all
  • EvolveHQ:KrayZie
  • Admin:19
  • Server:COD4 #3
  • Alias:Pie*Man, F7LTHY
  • Steam ID:U:1:44471533
  • T-M:ET: 0-0
    CoD: 13-7

Donator

Maxfps 90 fixed the connection interrupted issues.

 

mouseaccel 0 did not fix the mouse issues.

Enhanced pointer didn't do anything either.



#21
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,486 posts
2,046
Is a bearer of wisdom

Donator

Maxfps 90 fixed the connection interrupted issues.

 

mouseaccel 0 did not fix the mouse issues.

Enhanced pointer didn't do anything either.

 

For connection based issue might as well go with:

 

rate 34000-40000

cl_maxpackets 100

com_maxfps 125   (if ur pc is able to support it)

 

Does the mouse act strange as well outside the game at desktop or only in game?



#22
Krayzie

Krayzie

    F7LTHY

  • Co-Leader
  • 3,015 posts
1,285
Name known to all
  • EvolveHQ:KrayZie
  • Admin:19
  • Server:COD4 #3
  • Alias:Pie*Man, F7LTHY
  • Steam ID:U:1:44471533
  • T-M:ET: 0-0
    CoD: 13-7

Donator

Will set rate higher, I think it's at 25000 right now, max packets is 100, and since changing maxfps to 90, I tried 125 and has no issues with connection interrupted being said. I could set it higher as it runs stable at 333 but that's what I had earlier when it started acting funky


the mouse works fine in all other applications and games. Just ET it's wandering off. And it's constant. Makes it extremely difficult to aim.

#23
Piotr2

Piotr2

    L3: Novice

  • Regular User
  • 101 posts
64
Getting Better
  • Admin:2
  • Server:Jay1
  • Alias:Piotr

Try

r/mode -1

set customhigh "here put values which your monitor can genarate"

set customwidht "here put values which your monitor can genarate "

and also add

cvar about refresh rate

i don't remember now like it sounds but i am sure you will find it easly.

Is windows 10 has option to set starting game on 1 procesor like in wind7?  -try also this.

And also add command from Aniky



#24
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

Would you try using RInput?

 

Regards,

xenozbad






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users