Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Hi there

- - - - -

  • Please log in to reply
1 reply to this topic

#1
POOPDAWG

POOPDAWG

    L1: Learner

  • Inactive Member
  • 21 posts
14
A step in the right direction
  • Server:Beginners #2
  • Alias:POOPDAWG

Donator

Hey I'm wondering if anyone on a mac had trouble downloading ET  thanks for any ideas




Click here to login or here to register to remove this ad, it's free!

#2
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

You need to download the regular Mac client (2.60d) then download ET Legacy. Move pak0.pk3, pak1.pk3, and pak2.pk3 from the 2.60d etmain to the ET Legacy etmain.

 

Regards,

xenozbad






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users