Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

help

- - - - -

  • Please log in to reply
16 replies to this topic

#1
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
Hey guys I got a problem do u know what this means vm-create on v game failed means it kicks me after a few maps a game do any of u know why


Click here to login or here to register to remove this ad, it's free!

#2
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

Are you using ET Legacy or the regular ET client? Try the following settings after opening the client then again after connecting to the server to help remove conflicts.

/cvar_restart
/exec config.cfg
/vid_restart

Regards,

xenozbad



#3
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
I think I am using the regular et client

#4
Buckwild

Buckwild

    L4: Apprentice

  • ET Member
  • 496 posts
373
Has a spectacular aura
  • EvolveHQ:husky405
  • Admin:12
  • Server:Jay2
  • Alias:=F|A=Buckwild
  • T-M:2-0

See this please:

 

http://fearless-assa...nemy-territory/



#5
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
I did that all ready so I don't know what else to do

#6
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

I did that all ready so I don't know what else to do

 

When attempting the re-install did you completely remove the support files that are left by the uninstaller? (C:\Program Files (x86)\Wolfenstein - Enemy Territory) Please remember to back up your config/s and etkey.

 

Regards,

xenozbad


Edited by xenozbad, 15 March 2015 - 07:01 AM.


#7
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
Do any of u use team viewer

#8
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,168 posts
6,687
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Might be linked at the Virtual Memory allocated to system unsufficient to run properly your game.

 

Do this:

1. Open the Windows control panel

2. Select System and Security
3. Select System
4. Select Advanced system settings from the options on the left-hand side
5. Select the Advanced tab. Under Performance choose Settings.
6. Under Virtual Memory, select Change.
7. Tick the box Custom Size
8. Enter the Recommended value below to both Initial and Maximum sizes
9. Click Set
10. Apply, ok, ok
11. And restart your computer


#9
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,491 posts
1,901
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

Since when did it start to happen? Did you change anything related to your computer or ET config?



#10
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
Well I had a new hard drive fitted that's all that's when it started happening

#11
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

So you have or have not attempted a re-install of the game?



#12
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
This issue is now fixed

#13
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,168 posts
6,687
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

This issue is now fixed

Might be good to mention what caused this issue and how you fixed this latter, in case someone else would have the same problem and would have to dig for some solutions into this support section.



#14
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
Ok well I have a amd graphics card and it doesn't support enemy territory so there is a file to download I will put a link on later oh and jaie helped me to fix main problem

Edited by bigbro, 15 March 2015 - 10:30 PM.


#15
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,952 posts
882
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
Now another problem has popped up et freezing after a few games lol i am not having much luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users