Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

I'm back.. i hope ! xD

- - - - -

  • Please log in to reply
15 replies to this topic

#1
turkoxp

turkoxp

    L3: Novice

  • Inactive Member
  • 275 posts
7
A step in the right direction
  • Admin:12
  • Server:Jay1
  • Steam ID:turkoxp

Hi guys! i'm back.. i hope... and i re installed ET, but idk why i have so much ping... i used to play with 150.. now i have 350... it's a lot! i have 20mb of internet.

 

My Computer is:

 

Mother Board: Asus Crosshair IV Extreme – Socket AM3 Box
Memory : 12gb
Video card: ATI Shappire Readon HD 7850 (2gb – GDDR5 - PCI-E)
Processor: AMD Phenom II x4 (3.2Ghz) 955 Black Edition – Socker AM3
Source: TR2 RX 700w – Thermaltake
Gabinet: SopranoRS 101 – Thermaltake
Hard Disck: WD5001AALS – 32mb - Western Digital.

I should make a CFG for this.. and i really dont remenber anything xD!

 

Thanks :)

 

-----------------------------------------------------

I cant select my Connection, when i do it go to Unselected again.... idk why... y want to play but no with that ping! lol xD! i need also see my fps any help?


Edited by turkoxp, 03 March 2015 - 12:17 PM.



Click here to login or here to register to remove this ad, it's free!

#2
Rasom i do Kinza

Rasom i do Kinza

    L5: Journeyman

  • Busted Cheater
  • 680 posts
529
Has a brilliant future
  • EvolveHQ:FA-Rasom
  • Admin:0
  • Server:NQ1
  • T-M:ET: 15-7

Donator

Welcome back :)

#3
jer3

jer3

    L3: Novice

  • Inactive Member
  • 362 posts
649
Has a brilliant future
  • EvolveHQ:jer3
  • Admin:16
  • Server:NQ1
  • Steam ID:STEAM_0:1:68023965
  • T-M:9-6

Donator

Welcome back! And help for you to see your FPS..
With a simply way: /cg_drawfps 1
And with bit more info: /cg_lagometer 1 (shows some statistics about the connection: Green is good, yellow and red is bad. And top graph is server lag, bottom graph is your isp/pc lag)



#4
Raskin

Raskin

    L8: Grand Teacher

  • Regular User
  • 1,890 posts
1,977
Name known to all
  • Admin:5
  • Server:Jay1
  • Alias:Raskin,pookie'

Donator

Maybe reset router..
batchfile1.png type this in command prompt may help. As far as game connection rate. I leave unselected in options and type in game console /rate_25000 think limit is 50000... I use 34000 good luck

Edited by Raskin, 03 March 2015 - 05:16 PM.


#5
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,186 posts
4,856
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Hard Disck: WD5001AALS – 32mb - Western Digital.

 
-----------------------------------------------------
I cant select my Connection, when i do it go to Unselected again.... idk why... y want to play but no with that ping! lol xD! i need also see my fps any help?

Your Hard Disk should be 500GB minimum:  http://wdc.custhelp....als,-wd7501aals

. I leave unselected in options and type in game console /rate_25000 think limit is 50000... I use 34000 good luck

The maximum rate depends on the server, but 34000 is the most popular on all FA servers and should work well.

 

Turkoxp, your "networking / connection" will show as "unselected" if you don't use the ET menu to set it but use a custom setting instead, like 34000.   :)  You can type /rate in console to see what it is set at now.  If you have 5000 now and do a /rate 34000, it might not help your ping (but often does), but it will definitely make your game-play smoother!

 

Oops!  On second thought, you can't have a rate of 5000, or it would not show as "unselected"!   :huh:

 

Just tested the System - Networking - Connection settings:

Connection	 Rate		

Modem		 4000
ISDN		 5000
LAN/Cable/xDSL	25000

Default = 5000



#6
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

The game engine restricts rate values to 34000. All higher values are simply overhead for the auto-rate feature. Start here. The client settings provided are for low-end machines so they may not be necessary in fixing in your problems.

 

Regards,

xenozbad



#7
nani*

nani*

    L10: Grand Master

  • Honored Veteran
  • 4,502 posts
4,371
Glorious beacon of light
  • EvolveHQ:naniax
  • Admin:20
  • Server:None
  • T-M:ET: 20-14
    Cod: 0-0
    TF2: 0-0

Donator

Also for AMD graphics cards type this in game console: /r_primitives 2



#8
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,491 posts
1,900
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

Welcome back :)

Start new issue on tracker http://fearless-assa...-website-forum/to have your group reinstated.



#9
turkoxp

turkoxp

    L3: Novice

  • Inactive Member
  • 275 posts
7
A step in the right direction
  • Admin:12
  • Server:Jay1
  • Steam ID:turkoxp

First of all Thanks you all :)!!! my ping now is 150-200 is better than 350 lol! now i need to make my FPS more stable.. i can have more than 100 but always when i'm in a fight i go down to 25fps.. and in some maps to 5-7. Maybe becouse i join the jaymode.. idk. Thanks! =) Unknown ty bro i play some times with u time ego :)! See ya :)



#10
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

First of all Thanks you all :)!!! my ping now is 150-200 is better than 350 lol! now i need to make my FPS more stable.. i can have more than 100 but always when i'm in a fight i go down to 25fps.. and in some maps to 5-7. Maybe becouse i join the jaymode.. idk. Thanks! =) Unknown ty bro i play some times with u time ego :)! See ya :)

I provided a link in my post that should cover that...



#11
turkoxp

turkoxp

    L3: Novice

  • Inactive Member
  • 275 posts
7
A step in the right direction
  • Admin:12
  • Server:Jay1
  • Steam ID:turkoxp

still have some problems.. but.. it 's my videocard :/. I will buy i new one soon so i wil try then T_T! lol thanks for all the help guys!



#12
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,186 posts
4,856
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

still have some problems.. but.. it 's my videocard :/. I will buy i new one soon so i wil try then T_T! lol thanks for all the help guys!

I have an ATI Sapphire 6950 and had fps problems after I updated to the newest drivers and software for it. I saw advice here like Nani's below and that fixed it.

I had been getting very low fps like you are and now all is muy bueno!
 

Also for AMD graphics cards type this in game console: /r_primitives 2



#13
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,951 posts
881
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
If u still have lag pm me I have a file that should sort it out

#14
turkoxp

turkoxp

    L3: Novice

  • Inactive Member
  • 275 posts
7
A step in the right direction
  • Admin:12
  • Server:Jay1
  • Steam ID:turkoxp

well i can't even update the drivers with out a blue screen.. with the atikmpag.sys. Lol xD! I try everything, post in shappire forum and asus forum still the same... and in the end i think is the video card, becouse i read that alot of people had problem with that video card too :/ so it's time to change it xD!

 

with the lag now is 100-200 is the "normal" ping for me.. remember that i'm from argentina xD!



#15
bigbro

bigbro

    L8: Grand Teacher

  • ET Member
  • 1,951 posts
881
I am just really nice
  • Admin:14
  • Server:NQ1
  • Alias:BigBro
  • T-M:4-2
No but with a amd graphics card I got a file to make ping stable




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users