Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

The problem with connection to server.

- - - - -

Best Answer Dentist, 28 March 2015 - 11:44 AM

I do not know what happened but the problem was solved. Thanks for all helping answer. :)

Go to the full post »


  • Please log in to reply
15 replies to this topic

#1
Dentist

Dentist

    L1: Learner

  • User
  • 14 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Info in PM

Hi, I have a problem with connecting to server (Recruting), it lasts too long, sometimes a few minutes.

 

On this server(Recruting) this way he is only happening.

 

I prepared video (watch till the end)

 


Best Regards.


Edited by Dentist, 23 February 2015 - 11:30 AM.



Click here to login or here to register to remove this ad, it's free!

#2
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,491 posts
1,897
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

Try this http://fearless-assa...to-pk3-cleaner/

and click the right button on ur ET and in properties set "run as administrator"


Edited by Unknown*, 23 February 2015 - 11:56 AM.


#3
Dentist

Dentist

    L1: Learner

  • User
  • 14 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Info in PM

I installed to folder ET and nothing. The same thing



#4
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,491 posts
1,897
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

You're launching game through xfire or ET icon?


Edited by Unknown*, 23 February 2015 - 12:05 PM.


#5
Dentist

Dentist

    L1: Learner

  • User
  • 14 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Info in PM

Et icon (et.exe)



#6
SkWaL'

SkWaL'

    L3: Novice

  • Inactive Member
  • 124 posts
46
Getting Better
  • Admin:12
  • Server:Jay1

Donator

Hello Dentist, welcome on forums  :) 
Some of us have the same problem : http://fearless-assa...estate-on-jay1/
It seems that we have to be patient and play on other F|A server until it's fixed  ;)



#7
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,491 posts
1,897
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

Hello Dentist, welcome on forums  :) 
Some of us have the same problem : http://fearless-assa...estate-on-jay1/
It seems that we have to be patient and play on other F|A server until it's fixed  ;)

Pk3 cleaner and running as administrator fixed that problem to me.



#8
Dentist

Dentist

    L1: Learner

  • User
  • 14 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Info in PM

And if I uninstall the game? (all files) would help?



#9
SkWaL'

SkWaL'

    L3: Novice

  • Inactive Member
  • 124 posts
46
Getting Better
  • Admin:12
  • Server:Jay1

Donator

Pk3 cleaner and running as administrator fixed that problem to me.

 

I tried when it started but nothing changed, i still can't connect. 
Good for you if that worked  :)



#10
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,177 posts
4,843
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Dentist, did you mention your OS?  You might need "specialized" help.

 

BTW, what screen-capture program did you use?  It works well!



#11
Dentist

Dentist

    L1: Learner

  • User
  • 14 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Info in PM

I used FRAPS 3.5.9

 

My OS - Widows 7 64bit


Edited by Dentist, 23 February 2015 - 01:36 PM.


#12
von Rantala

von Rantala

    L11: Assassin

  • Leader
  • 9,616 posts
10,572
Guardian of the faith
  • EvolveHQ:vonRantala
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=von Rantala
  • T-M:ET: 20-11

Donator

Hey can you provide winMTR report and someone who know how to read it tell you what we or you can do to fix problem

 

http://fearless-assa...-winmtr-32-bit/



#13
Dentist

Dentist

    L1: Learner

  • User
  • 14 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Info in PM

I reinstall Windows and deleted all files. After install Windows I install ET (clear) when I connect to recruiting server, again the same thing, so long despite fresh ET.

 

Maybe it's a server? not client



#14
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Yes, if it's just jay1 it's server issue.

If you can make a winmtr of 100; 300 packets to the server (when you are having problem), and then post, we can see what problem is and how to fix it:

http://fearless-assa...ets#entry598243


Edited by jaie, 24 February 2015 - 10:37 AM.


#15
Dentist

Dentist

    L1: Learner

  • User
  • 14 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Info in PM

Edit:

 

 

Recruting server:

 

LOcLinl.png

 

 

Jay 2:

 

tb91ZKu.png


Edited by Dentist, 24 February 2015 - 12:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users