Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Need help

- - - - - graphics fps

  • Please log in to reply
3 replies to this topic

#1
AmabAdamA

AmabAdamA

    L1: Learner

  • ET Trial
  • 21 posts
28
A step in the right direction
  • Admin:11
  • Server:Jay3

Hello guys,

I just updated my laptop to windows 8.1 and I would think that that is the reason for my problem, since everything was working fine until then.
And now that I connect to the server (Beginners #1) my game-screen doesn't fill up my computer-screen if you know what I mean..

There seems to be a problem with the graphics and they seem to be lagging, but not the connection itself.
 

I've tried changing the resolution but that doesn't help, the screen goes out of fullscreen mode, I think I played with 800*600 resolution before.

 

I'm not much of a computer wizard so I please help me, I think any suggestion would help

 

Thank you very much,

 

bambaloo/AmabAdamA




Click here to login or here to register to remove this ad, it's free!

#2
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor
Try:
/r_customaspect 1
/r_customwidhtcustomwidth :yourWidth:
/r_customheight :yourheight:
/seta r_aspectratio 1
/seta r_mode -1

#3
MosesIsComingLookBusy

MosesIsComingLookBusy

    L4: Apprentice

  • ET Member
  • 586 posts
412
Has a brilliant future

also add /r_primitives 2 if you are lagging without lagging



#4
sketchy

sketchy

    COD trial member

  • Regular User
  • 32 posts
31
Getting Better
  • Admin:11
  • Server:None
  • Alias:sketch, sketchy1

hi,  have opposite problem....runs too fast, totally unplayable.  PC 1 yr old, on 8.1, all else just fine...ideas welcome  thanks







Also tagged with one or more of these keywords: graphics, fps

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users