Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Lags & Ping & FPS

- - - - -

  • Please log in to reply
43 replies to this topic

#31
Agent

Agent

    L2: Beginner

  • Regular User
  • 33 posts
8
A step in the right direction
  • Server:Hardcore ET

Don't Know If you have the F/a Thing it download where you can use a autoexec, Have you tried turning Punkbuster off? I dont think any of the servers run pb so its safe to turn off.

Another thing is if you have a Intel HT processor Id turn HT off in BIOS. I'd Turn off Sync Frames if you have that on and any GL settings off. 

 

Another thing.... play around with r_primitivies. Don't know what default is but try r_primitivies 2 I think 1 is default


Edited by Agent, 17 January 2015 - 04:17 PM.



Click here to login or here to register to remove this ad, it's free!

#32
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,161 posts
6,658
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Don't Know If you have the F/a Thing it download where you can use a autoexec, Have you tried turning Punkbuster off? I dont think any of the servers run pb so its safe to turn off.

Use \pb_sleep 500 + \pb_writecfg is enough.

 

Another thing is if you have a Intel HT processor Id turn HT off in BIOS. I'd Turn off Sync Frames if you have that on and any GL settings off. 

I don't think this feature is present in the lower versions at i7 in Intel products.. Anyway, HT (hyperthreading) is ON on my i7\in my bios, and never caused any issue in my case. However, HT is also present on Nvidia graphic cards which, with Vsync, I turn OFF on mine, and improves my gaming experience.

 

Another thing.... play around with r_primitivies. Don't know what default is but try r_primitivies 2 I think 1 is default

0=auto=default setting

2 fixes some issues for old or amd graphic cards


Edited by Ann![email protected], 18 January 2015 - 04:22 AM.


#33
BaDBoY

BaDBoY

    L1: Learner

  • Busted Cheater
  • 21 posts
14
A step in the right direction
  • Server:Hardcore ET
  • Alias:BaDBoY
  • Steam ID:none

open console and type /exec bone to execute a barebone config and get high fps, after that you can turn up things like mipmaps and subdivisions as you go until you get lags again..



#34
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

I will try everything as soon as I will be able to play again :)

Not able right now, just had a surgery.

 

Thanks,

 

Puni.



#35
Ag47

Ag47

    L2: Beginner

  • ET Member
  • 46 posts
61
Getting Better
  • Admin:12
  • Server:Silent #1
  • Alias:Ag47
  • T-M:1-0

I once had low graphics perfomance, and it was because of the battery laptop was damaged (I don't know how it affects).

For the lag, you can try a download or ping test, on other computer if you can.



#36
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Since morning I got high ping (around 230-370) and its suppose to be on 85-95 max.

What can be the reason for it ?



#37
Dragonji

Dragonji

    L2: Beginner

  • Regular User
  • 41 posts
7
A step in the right direction
  • Server:None
  • Alias:sKy-e.Dragon
Your ISP seems to be poor.

#38
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

Do you have other computers connected to a the router besides your own

 

Are you connected  wireless or wired?

 

 

check whats running on your computer in task manager 



#39
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Maybe my ISP, how do you know it ?

 

And I'm wired & 1 more wired pc, + 3 other wireless pc's. = 5 pc on the router.



#40
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

yea I had ping problem when alot of devices were connected to my wireless router. I was also connected while others were wirelessly connected like xbox, phones etc

 

its probably related to bandwith but i'm not really sure...



#41
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Ping got right, but fps still on 60 max, mostly on 35, unplayable :S



#42
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

Have either Annibal or I told you to run the OpenGL extensions Viewer? You can download it here: http://www.realtech-vr.com/glview/

Open that up, and choose "Rendering Tests" on the left Vista-like sidebar. Choose your video card (usually the second choice)- not Forward Context or the Generic GDI tests.

A new window will pop up allowing you to choose which tests to run... Just click on the little play button. Afterwards, your average FPS will be displayed for each version of OpenGL, like so:

OpenGL.jpg

They should be in the hundred's of FPS... if not, then we found your problem, and it would be your graphics card. If we've already run this, sorry... I'm super out of it at the moment.


Edited by Xernicus, 22 February 2015 - 03:09 AM.


#43
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

it wont working for me, stuck with black screen after the first check with the face.

 

what to do ?



#44
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

Start here.

 

Regards,

xenozbad






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users