Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Lags & Ping & FPS

- - - - -

  • Please log in to reply
43 replies to this topic

#16
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Do you have SpeedStep turned off in your BIOS?

I get the feeling that your problem is processor related, so I'd recommend downloading and running this: http://www.intel.com...b/CS-031726.htm

I've downloaded it, but i cant found how to run it.. will you help me ?




Click here to login or here to register to remove this ad, it's free!

#17
Snoid

Snoid

    Newbie

  • Regular User
  • 7 posts
3
Unknown at this point
  • Server:None
  • Alias:Snoid

Okay... thanks.  I'll give that a try next time the issue pops up.

 

Two more quick questions: (and pardon me if this is a noob thing... since I'm 62 and am still learning how computers operate)

 

1: Can I run a report for 100 packets, copy the results etc... and then immediately run a report for 500 packets etc. or do I have to go through the whole process of opening the saved winMTR file again?

 

2: Is this a complete diagnostic on my computer? Will this test isolate the problem/problems or just give you a better idea what it might be? cp, router, malware, my network server etc.?



#18
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Sorry if I will be hear as rude, but couldn't you open new topic ?

lol.. every time I get notfication about this topic I think someone gave me a solution, but figure someone else is asking questions on my topic.

 

And sorry for ignoring you'r questions, I just dont know the anwesers.

 

Puni.



#19
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Does anyone know how to solve my problems ?



#20
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

Have you tried to unplug your modem for 5 minutes then plug it back in?



#21
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Yes I did, alot of times.

Does not help even a little :/



#22
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

I submitted a tutorial on how to use the program, I believe it is still awaiting approval. That way anybody can check it out and not have to hunt down a thread.



#23
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

What means the dark green here ? 

Worst the regular green spikes ?

 

 

Attached Thumbnails

  • Lags3.jpg


#24
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,168 posts
6,686
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

it's not dark, but green missing.. So, probably an interruption\a fall of your bandwidth. It's related to your connection or your hardware.



#25
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Ohh, then I really need my new pc :P



#26
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,168 posts
6,686
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Ohh, then I really need my new pc :P

lol.. I know you're afraid, but once again, do a backup of your datas and finally upgrade your OS Puniiii! For a Win7 64b for example!! I keep telling you this since at least 1 year!  :D



#27
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

I've did the backup, but still afraid :P



#28
JoNny

JoNny

    L3: Novice

  • Regular User
  • 359 posts
280
Will become famous
  • Server:None
  • T-M:1-0

What Operating System are you currently running, Puni?



#29
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

Giving this a little bump presuming (but hoping not) that your problem is still occurring.

I wanted to post the steps on how to use the Intel Processor Diagnostic in the tutorial section so that anyone in the future can have easy access to it if they need help.
So here's the complete breakdown on how to use the program: http://fearless-assa...iagnostic-tool/



#30
rambozo37

rambozo37

    L1: Learner

  • User
  • 13 posts
4
Unknown at this point
  • Server:Silent #1
  • Alias:rambozo37

a drop of fps can be a few things. if no settings in game helped so far, i would suggest you look into your processor and/or graphic card. update drivers may help. also overheating can cause those problems to. do you ear a weird fan noise? anyway clean your pc, remove the dust, clean your fans then check for overheating. i had a similar problem a few years back, a clean up and a new fan for my graphic card solved my problem.

 

hope this helps


Edited by rambozo37, 17 January 2015 - 10:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users