Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Lags & Ping & FPS

- - - - -

  • Please log in to reply
43 replies to this topic

#1
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Hey guys.

 

well many of you may already know my problem, but I need help with it..

 

My ping should be 74 and it's unstable - going to 105 or 125 many times, or stays at 94..

My fps are never stays on maximum, setted to 90 max but got it only at spawn, whenever I'm out of it it's going down to 70-60-50 and even 25.

 

And my biggest problem is spikes of lags, dont know why is it.. got here two Screens of MTR, one while I'm playing ET and the other (with more packets sent) while nothing exept chrome is running.

 

Thanks guys.

 

 

Puni.

Attached Thumbnails

  • MTR.jpg
  • MTR1.jpg



Click here to login or here to register to remove this ad, it's free!

#2
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Anyone ?



#3
++[email protected]

[email protected]

    L6: Expert

  • ++Gold VIP
  • 879 posts
658
Has a brilliant future
  • EvolveHQ:SlAyEr69
  • Admin:16
  • Server:Jay1
  • Alias:[email protected]
  • Steam ID:steam_1:1:81984205
  • T-M:ET: 8-5

Donator

I'm no pro but you have some issues with your provider by the looks of the MTR report. I was going to mention r_primitives 2, possibly might help with your fps issue. Someone who can read the mtr will be able to help you out, good luck.



#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Fixed your router /  modem or either or or both.

 

Provide in game lagometer screenshot.



#5
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Fixed your router /  modem or either or or both.

 

Provide in game lagometer screenshot.

What you mean devil ?



#6
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor

What you mean devil ?

That you take an ingame screenshot of your lagometer :) 

The box with green,red and yellow lines.



#7
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

What you mean devil ?

 

http://fearless-assa...er-screenshots/



#8
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

There you go :)

 

Thank you both for helping.

Attached Thumbnails

  • lagometer1.jpg
  • lagometer2.jpg
  • lagometer3.jpg
  • lagometer4.jpg


#9
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

This is my Router & modem models - 

Modem is IAD 303+

Router is HotBox Router

 

if any more info is needed, let me know



#10
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

if any more info is needed, let me know

 

post your whole system specs and config, it's easier to look after obvious problems then.



#11
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

How to post my config ? :o

 

Pentium® Dual-Core CPU E5400 @ 2.70GHz - 1.30GHz (was once 2.70GHZ - 2.70GHz) only now saw 1.30GHZ.

4 GB ram DDR2.

Win 7 Ultimate 32 bit.

Radeon 4550 HD 512MB 64bit, 750 MHz

Motherboard is---- Gigabyte G31M-ES2L,

Chipest is---- Intel P35/G33/G31

Southbridge is--- Intel 82801GB

 

PCI-Express



#12
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

please ? :(



#13
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

Do you have SpeedStep turned off in your BIOS?

I get the feeling that your problem is processor related, so I'd recommend downloading and running this: http://www.intel.com...b/CS-031726.htm



#14
Snoid

Snoid

    Newbie

  • Regular User
  • 7 posts
3
Unknown at this point
  • Server:None
  • Alias:Snoid

I am also seeing some lag problems... usually around 8pm Chicago time. Not sure whether it's my rig (it's old) my server or something else. When the lag appears... it is severe. I get a disconnect... although it appears I can still leave in game messages.  You guys know your server... so if you're not having problems... it's got to be me.



#15
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

I am also seeing some lag problems... usually around 8pm Chicago time. Not sure whether it's my rig (it's old) my server or something else. When the lag appears... it is severe. I get a disconnect... although it appears I can still leave in game messages.  You guys know your server... so if you're not having problems... it's got to be me.

When that happens in the future, please take an MTR report so that we can help isolate and fix the problem.

Here's a tutorial: http://fearless-assa...network-issues/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users