Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Lag Issues

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Joshmeister

Joshmeister

    L3: Novice

  • Inactive Member
  • 201 posts
83
On the road to fame
  • EvolveHQ:Joshmeister
  • Admin:11
  • Server:COD4 #3
  • Alias:=F|A=Joshmyster

Donator

1. Network (Internet)


|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                              homeportal -    0 | 1793 | 1793 |    3 |   22 |  242 |  101 |
|75-38-216-3.lightspeed.rochmi.sbcglobal.net -   56 |  555 |  246 |   28 |   64 |  249 |   32 |
|                            75.26.64.220 -   79 |  431 |   91 |    0 |   52 |  244 |   66 |
|                            12.83.32.189 -    0 | 1793 | 1793 |   27 |   56 |  274 |  100 |
|                   ggr4.cgcil.ip.att.net -    1 | 1790 | 1789 |   34 |   67 |  294 |   42 |
|                   ae3.chi11.ip4.gtt.net -   13 | 1191 | 1041 |   36 |   64 |  286 |   71 |
|             xe-10-1-0.chi12.ip4.gtt.net -    0 | 1793 | 1793 |   34 |   85 |  329 |   89 |
|            ae2-169.cr1.ord1.ip4.gtt.net -    0 | 1793 | 1793 |   34 |   63 |  296 |   55 |
|            tge8-1.ar2.ord1.us.scnet.net -    1 | 1738 | 1724 |   34 |   71 |  450 |  164 |
|                               8.9.4.227 -    1 | 1758 | 1749 |   34 |   62 |  292 |   36 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 
 
this is for jay1

2. Router / Wifi Issue.

 I have an extremely good router, but it is locked and i cannot do port forwarding.
 

 

 

     

3. Internet speed test:

Ping: 25ms    Download speed: 19.57 Mbps     Upload speed:1.57 Mbps

4. PC Issues.

Give us below information:

Operating System:     Windows 7 64 bit
CPU:      AMD FX™-4100 Quad core
RAM:      8 Gb
Motherboard:     ACPI x64
Hard drive (IDE, PATA, SATA, etc):   I dont know, i found one SATA controller, and two IDE controllers
Graphics card:        AMD Radeon HD 7800
Graphics card driver version:       ?
Wifi:          ATT
Your location (country):     USA
Router Name (If you use any):     ?
Which anti virus and firewall you use:   ESET   Smart Security
 

5. Lagometer Screenshots.

I do not know what the lagometer is

 

 

 

 

 

Sorry, i do not know everything about my computer, but i filled in as much as possible.  




Click here to login or here to register to remove this ad, it's free!

#2
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

56% packet loss at the second hop... I'd give your ISP a call and see if they can send a line technician your way.



#3
Joshmeister

Joshmeister

    L3: Novice

  • Inactive Member
  • 201 posts
83
On the road to fame
  • EvolveHQ:Joshmeister
  • Admin:11
  • Server:COD4 #3
  • Alias:=F|A=Joshmyster

Donator

OK, thanks

 

I tested all of the ET servers and all of them had at least 2 hops that were not found (100% loss) and a very large % loss at one of the first hops.



#4
Xernicus

Xernicus

    Certified Mikutard

  • ET Member
  • 2,693 posts
2,608
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:16
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-6
Contributor

Hops that timeout usually aren't a problem, as long as the remaining routers/servers/etc below it get your packets. Some infrastructure providers simply don't acknowledge ICMP packets (which is what tracert and ping both use on Windows), causing the hop to timeout and not be found.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users