Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

I can't play on F|A stop watch servers

- - - - -

  • Please log in to reply
18 replies to this topic

#1
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor

When i enter SW 1 , the game keeps loading the map forever. I can cancel loading but it won't help anyways.

When i enter SW 2, the game just crashes with no crash report window.


I really don't know what other info i can give, I can enter silent and HC with no problem.




Click here to login or here to register to remove this ad, it's free!

#2
crmbs

crmbs

    L3: Novice

  • Regular User
  • 160 posts
25
A step in the right direction
  • Server:Silent #1
  • Alias:crmbs

When i enter SW 1 , the game keeps loading the map forever. I can cancel loading but it won't help anyways.

When i enter SW 2, the game just crashes with no crash report window.


I really don't know what other info i can give, I can enter silent and HC with no problem.

 

I had the exact problem sometime ago. I believe a error messages displays itself, post here the message and I think I might be able to help you.



#3
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor

It doesn't show any error :(

For some reason i can open console while the map is stuck at loading and this is what is showing up:

624e976e9388c9ad367e444b42b468c7.png



#4
crmbs

crmbs

    L3: Novice

  • Regular User
  • 160 posts
25
A step in the right direction
  • Server:Silent #1
  • Alias:crmbs

Oh right, when I had the problem I had an error message. But I haven't seen that problem before :/ Unless someone posts here an solution, mine would be to save your etkey, and reinstal Enemy Territory.



#5
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,168 posts
4,835
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

It has been reported on Tracker:  http://fearless-assa...uck-on-loading/ , in Silent mod section.
 
Acid, when I tried to join, TBS showed me as ping 999 there. :)

 

It looks like it has been loading PureFrag map since my yesterday, about 24 hours.
 



#6
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
sw2 is etpro, which version of ET are you using?
You probably know already that etpro requires ET 2.60b and no other version (no 2.55 no et legacy, etc. it must be stock ET 2.60b, i.e. the latest official one)

when does the game crash? after map load? before?

sw1 and sw2 have different mods so the problems connecting can't be related

#7
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor

sw2 is etpro, which version of ET are you using?
You probably know already that etpro requires ET 2.60b and no other version (no 2.55 no et legacy, etc. it must be stock ET 2.60b, i.e. the latest official one)

when does the game crash? after map load? before?

sw1 and sw2 have different mods so the problems connecting can't be related


I have 2.60b.

Sw 1 freezes when the loading bar is full.

Sw 2 freezes as soon when the map starts loading and it crashes.



#8
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

I have 2.60b.

Sw 1 freezes when the loading bar is full.

Sw 2 freezes as soon when the map starts loading and it crashes.

 

Start with deleting your etpro folder and te_valhalla.pk3 then connect to SW2. As RedBaird said SW1 is currently not working. 

 

Regards,

xenozbad



#9
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Sw1 is euro etpro now with pub obj cycle

#10
crmbs

crmbs

    L3: Novice

  • Regular User
  • 160 posts
25
A step in the right direction
  • Server:Silent #1
  • Alias:crmbs

Start with deleting your etpro folder and te_valhalla.pk3 then connect to SW2. As RedBaird said SW1 is currently not working. 

 

Regards,

xenozbad

 

This is what I did when I had the exact same problem. It worked for me



#11
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

I have 2.60b.

ok. I forgot to ask your OS... you use Windows?

 

Did you check etconsole.log? To enable logging make sure to have logfile "1" in your config.

Can you connect to other etpro servers?



#12
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor

Start with deleting your etpro folder and te_valhalla.pk3 then connect to SW2. As RedBaird said SW1 is currently not working. 

 

Regards,

xenozbad

I tried this and it didn't work either, but for some reason I am now getting the crash window after doing this:

ca41dd908b2f9553cec5516642213d43.png



#13
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor

ok. I forgot to ask your OS... you use Windows?

 

Did you check etconsole.log? To enable logging make sure to have logfile "1" in your config.

Can you connect to other etpro servers?

I am gonna try connecting to another etpro server right now.

Here's my log:
 

----- finished R_Init -----
LOADING... collision map
LOADING... sounds
^3WARNING: Couldn't find image for shader etpro/te_valhalla/gfx/loading/camp_map
^3WARNING: Couldn't find image for shader etpro/te_valhalla/gfx/loading/pin_axis
^3WARNING: Couldn't find image for shader etpro/te_valhalla/gfx/loading/pin_allied
voice chat memory size = 0
 
.........................
Initializing Sound Scripts
...loading 'sound/scripts/vo_allies.sounds'
...loading 'sound/scripts/vo_axis.sounds'
...loading 'sound/scripts/te_valhalla.sounds'
done.
LOADING... graphics
LOADING... maps/te_valhalla.bsp
stitched 0 LoD cracks
...loaded 1102 faces, 52 meshes, 23 trisurfs, 0 flares 0 foliage
LOADING... entities
LOADING... game media
LOADING...  - textures
LOADING...  - models
LOADING...  - weapons
LOADING...  - items
LOADING...  - inline models
LOADING...  - server models
LOADING...  - particles
LOADING...  - classes
LOADING...  - game media done
LOADING... flamechunk

=========

After this , it crashes


#14
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

so it crashes even when you connect elsewhere? is it real 2.60b install or some multipatch selector?



#15
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor

so it crashes even when you connect elsewhere? is it real 2.60b install or some multipatch selector?

I can connect to other etpro servers, i don't have any multipatch. Maybe i need to just do some clean install again.

00eae1db5338405277605b8fcbade4cd.png






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users