Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Jay1 hates me

- - - - - jaymod lag

Best Answer daredevil, 29 September 2014 - 08:34 AM

That's what I thought but when I lag so hard in Jay1 and I moved back to HC I dont lag there, but well what can I do, I'll ask to my ISP for some responses, thank you DD and others who help.

 

Problem is not your ISP. Problem is your Wifi or Router or Modem or Wifi Card. 

Go to the full post »


  • Please log in to reply
20 replies to this topic

#16
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor
I can get 107 FPS, ping 100 and now my lagometer is calm.

 

Attached Thumbnails

  • 2014-09-29-111830-am_hydro_dam.jpg
  • 2014-09-29-112207-am_hydro_dam.jpg
  • 2014-09-29-112236-am_hydro_dam.jpg
  • 2014-09-29-112322-am_hydro_dam.jpg



Click here to login or here to register to remove this ad, it's free!

#17
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Green = Client connection. There is nothing server can do to fix your green line.

 

FPS = Client based. If you get 40 FPS = Something wrong at your PC.

 

Thumb rule: If you get 100 FPS while reviewing demo then you shouldn't expect more then 70 FPS on server on an average.

 

From your lagometer all I can say is your internet connection is fucked .. and your ping is going high at random intervals. But since you don't have packet loss so issue is with your wifi or router or modem or wifi card. 

 

No torrents while playing. :)



#18
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor

That's what I thought but when I lag so hard in Jay1 and I moved back to HC I dont lag there, but well what can I do, I'll ask to my ISP for some responses, thank you DD and others who help.



#19
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
✓  Best Answer

That's what I thought but when I lag so hard in Jay1 and I moved back to HC I dont lag there, but well what can I do, I'll ask to my ISP for some responses, thank you DD and others who help.

 

Problem is not your ISP. Problem is your Wifi or Router or Modem or Wifi Card. 



#20
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor

Problem is not your ISP. Problem is your Wifi or Router or Modem or Wifi Card. 

 

Oh!!, now we are in the same channel, I will check my router and my wifi card, maybe I will change it for a wire.

 

Thank you compadre!



#21
MosesIsComingLookBusy

MosesIsComingLookBusy

    L4: Apprentice

  • ET Member
  • 589 posts
420
Has a brilliant future

not sure about the lag, but if you have low/bad fps when you know you should be able to get good fps, try r_primitives 2







Also tagged with one or more of these keywords: jaymod, lag

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users