Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Invalid PK3 Files

- - - - -

Best Answer D..X, 31 August 2014 - 06:42 AM

hm you probably have some old versions of maps or what not or your 

i would delete all the pk3 files from your jay mod folder connect to jay 2 and let the server dl the correct versions

Go to the full post »


  • Please log in to reply
8 replies to this topic

#1
ValmirTheGamer

ValmirTheGamer

    L3: Novice

  • Busted Cheater
  • 309 posts
142
On the road to fame
  • Server:COD4 #3
  • Alias:=F|A= Valmir
  • Steam ID:thecultoftheevilking
  • T-M:8-4

So i was on Jay3 for a while, then Annibal set me on it, then after about an hour and a half i got of, then i joined jay2, however i was not set on there so i backed out, and removed my tags, but then i kept getting kicked for invalid pk3 files, any help?




Click here to login or here to register to remove this ad, it's free!

#2
Kepar

Kepar

    L6: Expert

  • ET Member
  • 889 posts
602
Has a brilliant future
  • Admin:14
  • Server:NQ3
  • Alias:=F|A=K3par!#
  • Steam ID:STEAM_0:1:100623257
  • T-M:ET: 3-2
Try using pk3 cleaner: http://fearless-assa...to-pk3-cleaner/

#3
ValmirTheGamer

ValmirTheGamer

    L3: Novice

  • Busted Cheater
  • 309 posts
142
On the road to fame
  • Server:COD4 #3
  • Alias:=F|A= Valmir
  • Steam ID:thecultoftheevilking
  • T-M:8-4

did, 2 times infact, still not working :(



#4
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,738 posts
5,168
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

the only thing you can rely do is close your et and open it again if you ran pk3 cleaner then idk



#5
ValmirTheGamer

ValmirTheGamer

    L3: Novice

  • Busted Cheater
  • 309 posts
142
On the road to fame
  • Server:COD4 #3
  • Alias:=F|A= Valmir
  • Steam ID:thecultoftheevilking
  • T-M:8-4

the only thing you can rely do is close your et and open it again if you ran pk3 cleaner then idk

Done this. This all happened last night, opened and closed it multiple times.



#6
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,197 posts
4,866
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Getting "invalid pk3 files" seems to be normal if you /disconnect and immediately /reconnect to the same jaymod server.  If you disconnect or get 'disconnected for unknown reason', etc, you can join then another server, quit that server and then reconnect to the first server. You can also restart et, or reload jaymod on the ET main menu.  
 
I spend most of my time on Jaymod and so don't know if this is true for Silent or NQ/NoQuarter.
 
You posted as I was composing the reply above:
 

 

the only thing you can rely do is close your et and open it again if you ran pk3 cleaner then idk

Done this. This all happened last night, opened and closed it multiple times.

 


Having numerous drops is not normal, but if you /reconnected often, then I believe that this would happen each time.



#7
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,738 posts
5,168
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

✓  Best Answer

hm you probably have some old versions of maps or what not or your 

i would delete all the pk3 files from your jay mod folder connect to jay 2 and let the server dl the correct versions



#8
ValmirTheGamer

ValmirTheGamer

    L3: Novice

  • Busted Cheater
  • 309 posts
142
On the road to fame
  • Server:COD4 #3
  • Alias:=F|A= Valmir
  • Steam ID:thecultoftheevilking
  • T-M:8-4

Thanks guys, fixed now, i just deleted my whole jaymod folder



#9
FireFist

FireFist

    L4: Apprentice

  • ET Trial
  • 520 posts
343
Has a spectacular aura
  • EvolveHQ:firefist01
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=FiReFisT
Contributor

I got in that prblm too!

I've redownloaded the map that was occuring the error and it solved the prblm. good luck ;)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users