Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problems with et

- - - - -

  • Please log in to reply
61 replies to this topic

#61
F'nat!c

F'nat!c

    L1: Learner

  • Regular User
  • 12 posts
7
A step in the right direction
  • Server:Fun1
  • Alias:unReal

sorry for using this thread, hope it's OK

 

I read entire thread with interest, as I'm having issues of similar nature.

In-game, on a certain server, not on other silent servers, I have red spikes across entire span of lagometer (between 4 and 12 red spikes almost continuously).

Small yellow triangles appear now and then too, often, but small and less frequent then the red spikes (between zero and 3 on a lagometer width).

It seems to give me little freezes in-game, i notice it by my own or opponents motions, with of course bad effects on aim & gameplay.

 

Ingame ping is stable around 50. maxfps set to 100, it fluctuates between 70 and 100, depending on map and activity going on (often between 90 & 100, but smtms drops)

I tried winmtr (for ip of issue server), and it seems to say it's fine. If I'm reading it correctly. Am I?

 

What I also have had since last few weeks, is:

1) very often, long time to launch the game (like a minute or so)

2) sometimes, in between maps, the screen freezes and i see like 70 % plain coloured stuff (nothingness, just sand colour eg), and 30% of screen is here and there a bunch of dispersed fragments of the game images. When this happens, i have to close & restart the game.

 

What do you guys think of this? memory broken? something else?

 

If usefull info, maybe: since last 2 months or so, firefox is extremely slow too. Must say, I have on average like 20 tabs open. Also during game. Closing firefox doesn't change the above game-issues though.

 

PC specs: intel core 2 quad q6600 2,4 GHz, win vista 32bit, Phoenix bios, DDR2 mem 3 MB, NVidia Geforce GTX 560 2MB,

Attached Files


Edited by F'nat!c, 11 February 2015 - 03:34 PM.



Click here to login or here to register to remove this ad, it's free!

#62
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

sorry for using this thread, hope it's OK

 

I read entire thread with interest, as I'm having issues of similar nature.

In-game, on a certain server, not on other silent servers, I have red spikes across entire span of lagometer (between 4 and 12 red spikes almost continuously).

Small yellow triangles appear now and then too, often, but small and less frequent then the red spikes (between zero and 3 on a lagometer width).

It seems to give me little freezes in-game, i notice it by my own or opponents motions, with of course bad effects on aim & gameplay.

 

Ingame ping is stable around 50. maxfps set to 100, it fluctuates between 70 and 100, depending on map and activity going on (often between 90 & 100, but smtms drops)

I tried winmtr (for ip of issue server), and it seems to say it's fine. If I'm reading it correctly. Am I?

 

What I also have had since last few weeks, is:

1) very often, long time to launch the game (like a minute or so)

2) sometimes, in between maps, the screen freezes and i see like 70 % plain coloured stuff (nothingness, just sand colour eg), and 30% of screen is here and there a bunch of dispersed fragments of the game images. When this happens, i have to close & restart the game.

 

What do you guys think of this? memory broken? something else?

 

If usefull info, maybe: since last 2 months or so, firefox is extremely slow too. Must say, I have on average like 20 tabs open. Also during game. Closing firefox doesn't change the above game-issues though.

 

PC specs: intel core 2 quad q6600 2,4 GHz, win vista 32bit, Phoenix bios, DDR2 mem 3 MB, NVidia Geforce GTX 560 2MB,

 

Please create a new thread with the information listed above as well as the information requested here. You could also try Ccleaner if you have not done so already.

 

Regards,

xenozbad


Edited by xenozbad, 27 February 2015 - 05:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users