Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

com_***Megs does not save

- - - - - jaymod soundmegs zonemegs hunkmegs

  • Please log in to reply
4 replies to this topic

#1
Xernicus

Xernicus

    Certified Mikutard

  • Recruiting Team
  • 2,970 posts
3,034
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:17
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:STEAM_0:0:57748879
  • T-M:ET: 7-7

Donator

Contributor

Heya,

I'm having a very aggravating problem... none of the changes I make to memory allocations save. Doesn't matter if I do it in console, edit my config, or change the shortcut. -_-

I get this issues like this: 2014-07-24-104332-sw_oasis_b3.jpg 2014-07-24-104743-supplydepot2.jpg

What pissed me off the most, was upon doing a /vid_restart to check the settings, my soundmegs went to 256, while being latched to 128, and the hunk and zone megs, were at their sh*t defaults of 24/56. -_-

Any suggestions besides burning my ET configs?




Click here to login or here to register to remove this ad, it's free!

#2
Anton Chigurh

Anton Chigurh

    L7: Teacher

  • Recruiting Team
  • 1,141 posts
633
Has a brilliant future
  • Admin:17
  • Server:Beginners #2
  • Alias:=F|A=Anton
  • T-M:ET: 8-3
    CoD: 0-0
    TF2: 0-0

Is that on some nix version or Windows?



#3
Xernicus

Xernicus

    Certified Mikutard

  • Recruiting Team
  • 2,970 posts
3,034
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:17
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:STEAM_0:0:57748879
  • T-M:ET: 7-7

Donator

Contributor

Windows 7.



#4
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,210 posts
3,341
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

com_zonemegs (as far as I remember) can be changed only from the command line (when you start ET, e.g. shortcut) and after that it cannot be changed anymore (not even by autoexec)

 

About the others, you should be able to change them (of course they need a vid_restart or similar)

 

Check if you have these settings in your ET configs (autoexecs for all mods, etconfig, custom configs, etc.) maybe they override the value you try to put



#5
Xernicus

Xernicus

    Certified Mikutard

  • Recruiting Team
  • 2,970 posts
3,034
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:17
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:STEAM_0:0:57748879
  • T-M:ET: 7-7

Donator

Contributor

Alright, I got this fixed. I forgot to put the numerical value in quotes. :P







Also tagged with one or more of these keywords: jaymod, soundmegs, zonemegs, hunkmegs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users