Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

Low FPS

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Puni

Puni

    L3: Novice

  • ET Member
  • 338 posts
214
Will become famous
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 7-3

Hey there,

 

My FPS are always on 25-55 when I leave the spawn or many objects on the view, see pics 

PS: when I look to sky or ground FPS are high, you will see in the pictures

 

Ann!b@l tried to help me many times, many ways nothing help.

I've just updated my drivers for everything that was necessary but still, low FPS.

 

any suggestion ?

 

 

This is my computer components - 

 

Operating system - Win 7 Ultimate  32-bit (Dont know how to raise it for 64 bit)

processor - Pentium® Dual Core E5400 2.70 GHz,     bad i know  :(

Video card - ATI Radeon HD 4550

RAM - 4 Giga. (Useable is 3.25 due 32 bit instead of 64 bit).

 

 

Anything else needed ?

 

 

 

Puni.

 

Attached Thumbnails

  • Untitled.jpg
  • Untitled1.jpg
  • Untitled2.jpg



Click here to login or here to register to remove this ad, it's free!

#2
Xernicus

Xernicus

    Certified Mikutard

  • Recruiting Team
  • 2,868 posts
2,900
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:17
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-7

Donator

Contributor

Can you give me your driver version? I used to have this card, and had no issues.

Right click on your desktop, and open the AMD VISION control center. When that opens, go to Information -> Software. You will see a screen like this:
vision.PNG



#3
Puni

Puni

    L3: Novice

  • ET Member
  • 338 posts
214
Will become famous
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 7-3

There it is, not updated as you'rs :/

 

 

Attached Thumbnails

  • כרטיס.jpg


#4
TwstR

TwstR

    L3: Novice

  • Inactive Member
  • 181 posts
89
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:TwstR
  • Steam ID:Keliptic
  • T-M:1-1
Contributor

Have you tried /r_primitives 2 ?



#5
Puni

Puni

    L3: Novice

  • ET Member
  • 338 posts
214
Will become famous
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 7-3

I am, not so helpful



#6
Ann!b@l

Ann!b@l

    L11: Assassin

  • Leader
  • 5,842 posts
8,452
Splendid one to behold
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:None
  • Alias:=F|A=Ann!b@l
  • T-M:ET: 21-15

the only way to upgrade windows 7 32 bit to 64 bit is a clean install



#7
Xernicus

Xernicus

    Certified Mikutard

  • Recruiting Team
  • 2,868 posts
2,900
Is a bearer of wisdom
  • EvolveHQ:Xernicus
  • Admin:17
  • Server:Jay3
  • Alias:=F|A=Xernicus
  • Steam ID:0:0:57748879
  • T-M:ET: 7-7

Donator

Contributor

*sigh* You should not be having that issue with that driver version.
If /seta r_primitives 2 does not work (remember the seta, that is the important part!) What you're going to need to do is replace the OpenGL dll that ET uses.

Find the DLL atioglxx.dll... it should be in C:\Windows\System32\DriverRepository\. I would recommend searching for it though... make sure you have "Show Hidden Files" unchecked and to "View Operating System Protected Files".

Then copy atiodlxx.dll to C:\Program Files\Wolfenstein - Enemy Territory.
 



#8
Puni

Puni

    L3: Novice

  • ET Member
  • 338 posts
214
Will become famous
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 7-3

Will try it, thank you mate



#9
Ann!b@l

Ann!b@l

    L11: Assassin

  • Leader
  • 5,842 posts
8,452
Splendid one to behold
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:None
  • Alias:=F|A=Ann!b@l
  • T-M:ET: 21-15

There it is, not updated as you'rs :/

version 13.9: http://support.amd.c...=Windows 7 - 32

 

 

or just download and install their Autodetect tool: http://support.amd.c...uto-detect-tool


Edited by Ann!b@l, 04 July 2014 - 02:58 PM.


#10
Puni

Puni

    L3: Novice

  • ET Member
  • 338 posts
214
Will become famous
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 7-3

*sigh* You should not be having that issue with that driver version.
If /seta r_primitives 2 does not work (remember the seta, that is the important part!) What you're going to need to do is replace the OpenGL dll that ET uses.

Find the DLL atioglxx.dll... it should be in C:\Windows\System32\DriverRepository\. I would recommend searching for it though... make sure you have "Show Hidden Files" unchecked and to "View Operating System Protected Files".

Then copy atiodlxx.dll to C:\Program Files\Wolfenstein - Enemy Territory.

 

 

Did, but FPS are still on 25-55 :/

 

why the hell is that ? :(



#11
Syroox

Syroox

    L4: Apprentice

  • ET Member
  • 500 posts
347
Has a spectacular aura
  • EvolveHQ:syroox
  • Admin:15
  • Server:Jay1
  • T-M:6-3

Donator

ok Hello Guys i said to puni ingame he should reinstall game i had the same problem long time ago



#12
Puni

Puni

    L3: Novice

  • ET Member
  • 338 posts
214
Will become famous
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 7-3

It's almost helped me, but not as good as in past 3 weeks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users