Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

It's probably stupid

- - - - - serverlist i cant connect im an idiot

  • Please log in to reply
9 replies to this topic

#1
narcotic.influence

narcotic.influence

    L1: Learner

  • Regular User
  • 21 posts
1
Unknown at this point
  • Server:None

Well, yesterday ET client decided to stop work for some reason.

I can't connect to your FA servers (I've got quickconnect buttons of yours), nor connect to any other servers, since serverlist is empty.

Switching mods, restarts, running as administrator, rebooting pc is not working.

Ive got terrible hangover and i want to smash some heads.

wat to do?

please give me some tips, and forgive me for not using search panel.

 

regards narcot!c

 

:noob

 

edit. lol thread topic should be "stupid thing"


Edited by narcotic.influence, 13 June 2014 - 03:31 AM.



Click here to login or here to register to remove this ad, it's free!

#2
von Rantala

von Rantala

    L11: Assassin

  • Leader
  • 9,616 posts
10,571
Guardian of the faith
  • EvolveHQ:vonRantala
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=von Rantala
  • T-M:ET: 20-11

Donator

You run your ET as admistator?



#3
narcotic.influence

narcotic.influence

    L1: Learner

  • Regular User
  • 21 posts
1
Unknown at this point
  • Server:None

I tried this already.

Running ET as admin was not necessary before this problem has occured.

 

edit.

attempt to connect to any server ends with "awaiting connection 1-x"


Edited by narcotic.influence, 13 June 2014 - 05:49 AM.


#4
narcotic.influence

narcotic.influence

    L1: Learner

  • Regular User
  • 21 posts
1
Unknown at this point
  • Server:None

replacing ET with freshly downloaded (from sd website) files didnt helped aswell.

 

its terrible


Edited by narcotic.influence, 13 June 2014 - 06:13 AM.


#5
von Rantala

von Rantala

    L11: Assassin

  • Leader
  • 9,616 posts
10,571
Guardian of the faith
  • EvolveHQ:vonRantala
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=von Rantala
  • T-M:ET: 20-11

Donator

You tried our pk cleaner? http://fearless-assa...to-pk3-cleaner/

 

Its all info what i can give you. Im not good with Settings so hopefully ET PK cleaner fix your problem.



#6
Platonic

Platonic

    Dr. Phil

  • Leader
  • 2,695 posts
4,077
Glorious beacon of light
  • EvolveHQ:Platonic
  • Admin:20
  • Server:NQ3
  • Alias:Bunny Bash
  • Steam ID:STEAM_0:1:95341906
  • T-M:ET: 13-8
    COD4: 1-0

Donator

Contributor

Has this occured suddenly? Maybe your firewall is blocking internet access? Have you tried allowing it?



#7
narcotic.influence

narcotic.influence

    L1: Learner

  • Regular User
  • 21 posts
1
Unknown at this point
  • Server:None

thanks Rantala, but it's not working.

 

Platonic War, problem appeared out of f-g nowhere.

PC is connected to internets as usual, everything is working, except of ET.

Switching off a firewall didnt changed anything.

 

I was looking for an answers previously on the other sites, it looks like the masterserver is down, but it is not.

lol i never experienced something like this before.

 

i must say, my holidays dont like me!


Edited by narcotic.influence, 13 June 2014 - 07:06 AM.


#8
Platonic

Platonic

    Dr. Phil

  • Leader
  • 2,695 posts
4,077
Glorious beacon of light
  • EvolveHQ:Platonic
  • Admin:20
  • Server:NQ3
  • Alias:Bunny Bash
  • Steam ID:STEAM_0:1:95341906
  • T-M:ET: 13-8
    COD4: 1-0

Donator

Contributor

Some other ideas

 

Do you connect with xfire? Try connecting without it?

 

A cfg idea: seta cl_wwwDownload 1.

You could try downloading a standard cfg, for example http://fearless-assa...-s3ti-etconfig/

This will probably not work though, since you already re-installed ET (reason why I had not much hope for pk3-cleaner).

 

Another improbable fix: restart your router.

 

If the problem is not in enemy territory pk3s and not in your cfg, nor in xfire, I fear the problem is not with Enemy territory, but with your computer. A virus or some other software problem could cause this. In this case, I can be of no help anymore :|



#9
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

try pinging servers from outside ET or better try using some external game browser, if it works then something blocks ET traffic and not the rest

 

I would say firewall, but it has already been mentioned



#10
narcotic.influence

narcotic.influence

    L1: Learner

  • Regular User
  • 21 posts
1
Unknown at this point
  • Server:None

I'll do a basic search for malware and viruses, cos trying to connect again and again, resulted with bluescreen and pc restart. That happened twice

 

Anyway, thanks for your help guys






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users