Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Stucked at "awaiting gamestate"

- - - - -

  • Please log in to reply
14 replies to this topic

#1
Sfinxter

Sfinxter

    L4: Apprentice

  • Regular User
  • 502 posts
12
A step in the right direction
  • Admin:11
  • Server:None
Hi, everyone!
I have problems connecting ET servers. It is stucked at awaiting gamestate. Dare already helped me a lot. Thank you very much, Dare! <3 But still no changes. Dare deleted some junk pk3 files and at the end we made a new ET installation. After that I could connect to jay1 and as Dare said I could also paste my etkey. All worked. Then I pasted maps too and then all went down again. So I did it. I made a new ET installation again :D But I can`t connect anyways.
If I put down the console you can see this:
http://img168.images....us/i/hmmy.png/
At the end of page it says: Unknown command "cpm" and Unknown command "+stats"
I am running Windows xp SP3 and I have shared wireless connection.
I have never seen or heard smth like this before.
Any ideas?
Best wishes,
Sfinx.


Click here to login or here to register to remove this ad, it's free!

#2
Nitrox*

Nitrox*

    L3: Novice

  • User
  • 168 posts
17
A step in the right direction
  • Admin:10
About the "cpm" and "+stats" it's not important.
"cpm" is coming from an echo command that is in the "fearless.cfg" that is inside our menu pk3.
and "+stats" is just the alt key that you maybe pressed because of etmin (alt+z) ?
You're still in the UI so that's why commands arent recognized, do not worry about these messages.

Now about the awaiting gamestate, that's really wierd :/
As I can see you're joining from xfire/hlsw/other stuff like that (since i dont see any /connect xxx.xxx.xxx.xxx:xxxxx in ur console)
Is it the same when you type /connect IP:PORT yourself instead of using an external app to join the game?

#3
Sfinxter

Sfinxter

    L4: Apprentice

  • Regular User
  • 502 posts
12
A step in the right direction
  • Admin:11
  • Server:None

About the "cpm" and "+stats" it's not important.
"cpm" is coming from an echo command that is in the "fearless.cfg" that is inside our menu pk3.
and "+stats" is just the alt key that you maybe pressed because of etmin (alt+z) ?
You're still in the UI so that's why commands arent recognized, do not worry about these messages.

Now about the awaiting gamestate, that's really wierd :/
As I can see you're joining from xfire/hlsw/other stuff like that (since i dont see any /connect xxx.xxx.xxx.xxx:xxxxx in ur console)
Is it the same when you type /connect IP:PORT yourself instead of using an external app to join the game?

Alt+z I use for my ET minimiser.
I did play online->server IP->8.9.4.227:27960
my xfire was online but I didn`t joined over it.

#4
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
punkbuster client in your screenshot show v1.152...


last version is v2.213, so update your punkbuster http://fearless-assa...ate-punkbuster/

add those setting to your config
seta PB_system "1"
seta pb_security "0"
seta pb_sleep "500"

don't forget to restart your PC after updating and give it a try again


for unknown cmd maybe cuz of using +topshots +stats with one bind like script thing

#5
Sfinxter

Sfinxter

    L4: Apprentice

  • Regular User
  • 502 posts
12
A step in the right direction
  • Admin:11
  • Server:None

punkbuster client in your screenshot show v1.152...


last version is v2.213, so update your punkbuster http://fearless-assa...ate-punkbuster/

add those setting to your config
seta PB_system "1"
seta pb_security "0"
seta pb_sleep "500"

don't forget to restart your PC after updating and give it a try again


for unknown cmd maybe cuz of using +topshots +stats with one bind like script thing

Thanks, Medic, but still nothing:
http://img220.images...20/431/nott.png
I didn` really understand about that using +topshots +stats with one bind like script thing. Would it be important to change it? If yes, then how?

#6
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

Thanks, Medic, but still nothing:
http://img220.images...20/431/nott.png
I didn` really understand about that using +topshots +stats with one bind like script thing. Would it be important to change it? If yes, then how?

No, that shouldnt be interfering with connecting to the server. All it is that the +stats and +topshots, etc are "commands" that can only be run during a map.

For the awaiting gamestate, try this
Might be something with firewall

#7
Sfinxter

Sfinxter

    L4: Apprentice

  • Regular User
  • 502 posts
12
A step in the right direction
  • Admin:11
  • Server:None
Thank you Hobbit! It seems that Activision doesn`t support shared connections. This mourning I was able to connect and play. Still weird because I could connect before with the same shared connection.

#8
Nitrox*

Nitrox*

    L3: Novice

  • User
  • 168 posts
17
A step in the right direction
  • Admin:10

add those setting to your config
seta PB_system "1"
seta pb_security "0"
seta pb_sleep "500"


pb_* are not cvars. You can't set/seta them.
They are pb commands, so just add this in ur cfg instead :

PB_system "1"
pb_security "0"
pb_sleep "500"

using seta will have no effect.

#9
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

Thank you Hobbit! It seems that Activision doesn`t support shared connections. This mourning I was able to connect and play. Still weird because I could connect before with the same shared connection.

Sure np :)

#10
Sfinxter

Sfinxter

    L4: Apprentice

  • Regular User
  • 502 posts
12
A step in the right direction
  • Admin:11
  • Server:None
Again stucked. Very weird stuff I noticed. Look this:
http://img638.images...38/1087/ffs.png
SL shows I am in a game but I am not! I am awaiting gamestate :D

#11
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

Again stucked. Very weird stuff I noticed. Look this:
http://img638.images...38/1087/ffs.png
SL shows I am in a game but I am not! I am awaiting gamestate :D

You are technically already connected to server when it says awaiting gamestate. If it said awaiting connection it would be different.


Try this

Normally you get a loading screen where you see: awaiting challenge and after that the awaiting gamestate line, but sometimes you get this message for more than 10 minutes (awaiting gamestate xxx ; awaiting challenge xxx).

A solution that may fix the problem;
Go to the directory; C:/Windows/System32/drivers/etc (depending on which drive you installed Windows) In the directory ‘etc’ you will find a file called; ‘hosts’. Open the file and choose wordpad or another text editor to open the file with. Now add a new line and type; 192.246.40.62 etguidauth.evenbalance.com Save the file after this.

Now go to the directory; C:/Program Files/Wolfenstein - Enemy Territory/pb (depending on where you installed Enemy Territory) In that folder delete the file; ‘pbns.dat’, and run the program; ‘pbweb.exe’. Wait while PB updates itself (this may take a while) and you are done.


From here
Hope it helps!

#12
Sfinxter

Sfinxter

    L4: Apprentice

  • Regular User
  • 502 posts
12
A step in the right direction
  • Admin:11
  • Server:None

You are technically already connected to server when it says awaiting gamestate. If it said awaiting connection it would be different.


Try this


From here
Hope it helps!

:kiss

#13
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

:kiss

:wub:

#14
YoMomma

YoMomma

    L3: Novice

  • Regular User
  • 211 posts
16
A step in the right direction
  • Admin:11
  • Server:COD4 #3
  • Alias:=F|A=[YoMomma]
Well I hope this gets posted I have just ran into this awaiting gamestate problem it only happens when i try to connect to N!tMod server I can connect to all other servers no prob I have tried the above all of the above and reinstall with no success any other ideas would be appreciated THX :punk

#15
YoMomma

YoMomma

    L3: Novice

  • Regular User
  • 211 posts
16
A step in the right direction
  • Admin:11
  • Server:COD4 #3
  • Alias:=F|A=[YoMomma]
Well I think I got a fix I disabled my firewall and was able to get into a game while in game I changed grafix and applied that change then jumped out of the game turned on my firewall and restarted my pc and now have no problem connecting still dont know why this work but i will take it hope this helps :yahoo

Edited by FTW YoMomma, 11 July 2012 - 07:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users