Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

How i du dis.

- - - - -

  • Please log in to reply
8 replies to this topic

#1
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
So im getting this retarded problem out of nowhere on etpub today.
Posted Image

So i have windows 7, had it for 2 months. Its been working perfect with everything, but outta nowhere it started giving me this msg and then PB kicks me for the violation "ignoring queries".

It really confuses me since its been working so smoothly for so long, and all of a sudden its acting up... Anyone know how to fix this? I already tried "running as an admin" and updating PB


Click here to login or here to register to remove this ad, it's free!

#2
God

God

    L3: Novice

  • Regular User
  • 110 posts
2
Unknown at this point
Stop hacking.

Or restart your computer.

#3
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
It happened to me too, it just started spamming that os exception message in console, then it kicked me, joined the game again, got kicked by PB again for communication failure, rejoined again, again os exception notice. I restarted my pc and it went away. It happened only once for no apparent reason and after restart everything was back to normal and since that one time, it never happened again.

#4
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
alright thanks! ill try turning the hacks off + restarting my comp! ;)

#5
SkaM

SkaM

    L3: Novice

  • Deactivated
  • 126 posts
1
Unknown at this point
  • Server:None
Yea I had it too under Win 7. Just restart your pc, should be fine then ;)

#6
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2
same for me,i also had that same stuff with w7,dunno actually how its fixed..

#7
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
k wow i feel retarded, i restarted it and it worked fine. Thanks ! :). /indicates thread closure

#8
ZIGZAG

ZIGZAG

    L3: Novice

  • Regular User
  • 197 posts
9
A step in the right direction
  • Admin:12
  • Server:None
I had same problem with windows7, All iv'e been doing is using my xfire never have any issues since

#9
Pinga_007!!!

Pinga_007!!!

    Newbie

  • User
  • 2 posts
0
Unknown at this point
How can i patch to 2.6?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users