Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Hilfe! Medic! Problem with ET //crashing//

- - - - -

  • Please log in to reply
17 replies to this topic

#1
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
Hallo all. :) I'm Naughty_Nurse a.k.a Lorena*oO?! You may know me from FA NQ ( sometimes I also play at your jaymod server) :)
About 5 days ago I got strange problem with my ET. When I press few times ALT (bind for check out stats) or TAB ( bind for check out teams) ,sometimes when I open my console my vittu ET is just crashing. I've never got something like that.
It's not pb kick or something - it's error from Windows (I use Vista) ,that blablabla ET.exe doesnt work.
Scanned my OS a few times - no viruses.
Reinstalled my ET - still got that problem.
I also changed binds ( alt for 'x' ) - same problem.

2 days ago I played Oasis map - pressed all the time those buttons - nothing wrong happend. But when I was playing next map - after few times when I used alt - got crashed.
To be honest - I wont to format my pc. That's because I'm writing here.
HILFE! MEDIC!
I hope somebody could help me :(

Cheers :*
Catalina aka NN
;)


Click here to login or here to register to remove this ad, it's free!

#2
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
It can be from flood protection, but im not sure that flood protect corresponds to stats, teams, etc, unless you have it as a special bind. Might wanna try running ET as an administrator. That could help.

/Moved to ET Support

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Which version you playing from ? 2.55 or 2.6b?

#4
gigabyte

gigabyte

    L3: Novice

  • User
  • 382 posts
17
A step in the right direction
Running ET as admin usually fixes problems like these.

#5
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
My ET is running as an admin. + with servis pack2 as an Win xp.
Version 2.55

Edited by Naughty_Nurse, 29 January 2010 - 02:57 PM.


#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Known 2.55 issue. Try 2.6b and let me know if issue still exist.

#7
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2

Known 2.55 issue. Try 2.6b and let me know if issue still exist.

Done and still same problem + I forgot to write - when I also press 'disconnect' - got crashed. :/ When I try to load noquater mod - also got crashed.
I've no ideas anymore.
:( :confused

#8
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,488 posts
2,047
Is a bearer of wisdom

Donator

Done and still same problem + I forgot to write - when I also press 'disconnect' - got crashed. :/ When I try to load noquater mod - also got crashed.
I've no ideas anymore.
:( :confused



hmm u get like, ur ET freezes at all, like when u write /quit and then just screen freeze and u cant do nothing then restart pc?

#9
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
It's windows crash - ET is freezing for 10 sec. - and then windows shows me error ( it something like this http://www.rubli.inf...xplorer-gpf.png but with ET >>ET.exe has stopped working<< ) And I dont need to restart my PC. After crash my os works well.

#10
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Go to -> Control Panel > Problem report and solution > and then select See problems to check.

Now from that it will show you which file crashed. Post the details.

#11
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
Donno if you meant this:


Name of problem: APPCRASH
Name of application: ET.exe
Version of application: 0.0.0.0
4230a40f
Name of module with error: ui_mp_x86.dll
Version of module with error: 0.0.0.0
4942bb32
Exception code: c0000005
Put exception: 00024298
Version of OS: 6.0.6000.2.0.0.768.3
Info. 1: f17e
Info. 2: c00c908a2f1d3df22daf7e91b334531d
Info. 3: 45f2
Info. 4: c678cc237697f9797278bc7177277969
Well, I translated it by myself ,so it might be wrong ( I mean words) - but the rest it's just detail of that error :/


#12
detoren

detoren

    L5: Journeyman

  • Regular User
  • 748 posts
55
Getting Better
  • Admin:1
  • Server:None
I think its à video related crash try update drivers and update Your os manually.

#13
IntenT-

IntenT-

    L3: Novice

  • Regular User
  • 203 posts
5
A step in the right direction
  • Server:None
  • Alias:IntenT/Sickened
90 percent sure without searching around this is going to be video related.Answer these for me please and i'll try and help.

1. Is it only Enemy territory that crashes.

2. What video card and drivers are you using.

3. Do you play any other games or use applications that use alot of video memory/power.

#14
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
First of all I would like to thank you all for trying to help me ;) :thanks

1) Yes.
2)I'm using NVIDIA GeForce 8600 GT. I wanted to actualize my drivers , but it said me that I've newest one. But now I see : date of driver - 2007-11-06 oO
Well, is it means I need to update new ones ? :/
3) Yes. I suppose - New Wolfenstein , I also play RTCW-MP (oldie one <3 ) and no crashes.



#15
IntenT-

IntenT-

    L3: Novice

  • Regular User
  • 203 posts
5
A step in the right direction
  • Server:None
  • Alias:IntenT/Sickened
Thank you for the information, first I highly recommend updating your video drivers and then using windows update. Vista is crap, so when you get the extra money, I would upgrade to windows 7 (or have someone help you out with finding it cheaper).

Here is some links to video drivers for your card and os. I will link 2 different ones. The first will be the offical driver for your card. The second will be a modified version of the same driver, that should increase your fps by a little. Which you use is up to you, however I will recommend to use the modified version. Since I don't know if your running 32 or 64 versions of windows I will give you both sets of links. Hope these help, if not let me know and we will continue to work on this problem. :yahoo

Vista 32 bit drivers

Nvidia official 32 bit vista driver
http://downloads.gur...-Vista-(32-bit-)-download-2464.html

Nvidia 32 bit driver modified (recommended)
http://downloads.gur...nload-1815.html



Vista 64 bit drivers

Nvidia 64 bit vista driver Official
http://downloads.gur...-Vista-(64-bit-)-download-2465.html

Nvidia 64 bit vista driver Modified (recommended)
http://downloads.gur...nload-1823.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users