Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

lag spikes on jay1

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Reallity

Reallity

    L8: Grand Teacher

  • ET Member
  • 1,946 posts
1,371
Name known to all
  • Admin:16
  • Server:Jay1
  • Alias:Student, Attitude*
  • T-M:ET: 14-8

Donator

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |   79 |   79 |    0 |    0 |    1 |    0 |
|                         137.224.221.254 -    3 |   71 |   69 |    1 |    2 |    6 |    1 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   15 |    0 |    0 |    0 |    0 |    0 |
|                               8.9.4.227 -    5 |   67 |   64 |   99 |   99 |  101 |  100 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

I dno what this actually means but i can barely shoot atm.




Click here to login or here to register to remove this ad, it's free!

#2
Reallity

Reallity

    L8: Grand Teacher

  • ET Member
  • 1,946 posts
1,371
Name known to all
  • Admin:16
  • Server:Jay1
  • Alias:Student, Attitude*
  • T-M:ET: 14-8

Donator

I made to clips of me playing, u can see how my lagometer is flipping and u can see players warping.

Attached Files

  • Attached File  lag.zip   3.89MB   42 downloads


#3
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,692 posts
1,009
Name known to all
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Starting from the obvious ones: did you restart your modem and connection in OS?



#4
Reallity

Reallity

    L8: Grand Teacher

  • ET Member
  • 1,946 posts
1,371
Name known to all
  • Admin:16
  • Server:Jay1
  • Alias:Student, Attitude*
  • T-M:ET: 14-8

Donator

Yeah i did and in all other games i have no trouble. And i'm far from the only one experiencing these lags.



#5
Reallity

Reallity

    L8: Grand Teacher

  • ET Member
  • 1,946 posts
1,371
Name known to all
  • Admin:16
  • Server:Jay1
  • Alias:Student, Attitude*
  • T-M:ET: 14-8

Donator

Yeah i did and in all other games i have no trouble. And i'm far from the only one experiencing these lags.

Oh and i stream my porn so that cant be thr problem ty.



#6
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,254 posts
3,381
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

you use et 2.60b?



#7
Reallity

Reallity

    L8: Grand Teacher

  • ET Member
  • 1,946 posts
1,371
Name known to all
  • Admin:16
  • Server:Jay1
  • Alias:Student, Attitude*
  • T-M:ET: 14-8

Donator

you use et 2.60b?

I sure do.



#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,699 posts
16,845
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:2-2
Contributor
Lagometer screenshots?

#9
Reallity

Reallity

    L8: Grand Teacher

  • ET Member
  • 1,946 posts
1,371
Name known to all
  • Admin:16
  • Server:Jay1
  • Alias:Student, Attitude*
  • T-M:ET: 14-8

Donator

Lagometer screenshots?

Oh i made a video to show my lagometer or doesnt it work like that?

 

btw i heard loads of other players complain about this also about fps drops. Instead of my solid 125 i had 50 max 70

 

oh and i also cleaned my pk3's, deleted all connection processes that i dindt need and ran ccleaner.

 

my lagometer looked a little like this:

 

like 4 or 5 vertical red lines, the bottom green line was thick and sometimes even hit the top line. and the line above had some yellow spikes to the top of the lagometer. and the number went from 10 to 15 to 19 and back

Ill make screenshots when i get time to play






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users