Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

ET running horrid and crashing when connecting to FA HARDCORE

- - - - -

  • Please log in to reply
20 replies to this topic

#16
dj3hac

dj3hac

    L1: Learner

  • Regular User
  • 10 posts
1
Unknown at this point
  • Server:Hardcore ET
  • Alias:dj3hac
  • Steam ID:dj3hac

ultralow fps with ati cards and r_primitives not set to 2 is a known problem with recent drivers, maybe it's that

 

yes i did try that. No luck




Click here to login or here to register to remove this ad, it's free!

#17
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-11

Donator

yes i did try that. No luck


A followup for Sunlight's suggestion, did you use /seta r_primitives 2 (This should do set all)

#18
dj3hac

dj3hac

    L1: Learner

  • Regular User
  • 10 posts
1
Unknown at this point
  • Server:Hardcore ET
  • Alias:dj3hac
  • Steam ID:dj3hac

ultralow fps with ati cards and r_primitives not set to 2 is a known problem with recent drivers, maybe it's that

I did try it, with no luck. Sorry I forgot to report back after doing so.



#19
dj3hac

dj3hac

    L1: Learner

  • Regular User
  • 10 posts
1
Unknown at this point
  • Server:Hardcore ET
  • Alias:dj3hac
  • Steam ID:dj3hac

Have you tried to disable crossfire while playing ET?
Or possibly set up ET to only use 1 video card?

Do you have the latest drivers from Radeon for your specific dual card setup? (Not using generic web/windows video drivers)

 

Yes my drivers are current (From AMD not manufacturer), and the results are the same with crossfire disabled. 



#20
dj3hac

dj3hac

    L1: Learner

  • Regular User
  • 10 posts
1
Unknown at this point
  • Server:Hardcore ET
  • Alias:dj3hac
  • Steam ID:dj3hac

Hi from like 3 years later ET Legacy 2.75 is running great on an (almost) whole new rig.

 

MSI Z97-GD65 GAMING 
Intel i7 4790k @ 4.5GHz 
DeepCool Captain 240 liquid CPU cooler 
32Gb G.Skill RipjawZ 1600MHz DDR3 
Gigabyte Windforce GTX 970  SLI
Gigabyte Windforce GTX 970  SLI
RaidMax 1200w fully modular PSU 
Razer Deathadder 2013 @ Razer Vespula pad 
Razer BlackWidow Ultimate Mechanical keyboard 
Razer Tiamat 7.1 Headset 
Asus VG248QE 24" LED [email protected] 1080p monitor 
Asus VG248QE 24" LED [email protected] 1080p monitor 
Nvidia 3D Vision 2 
VaporDaddy Deluxe

Grace 16" black/white glass bong named "Panzerfaust"



#21
Flible

Flible

    L5: Journeyman

  • Regular User
  • 613 posts
429
Has a brilliant future
  • Admin:1
  • Server:Hardcore ET
  • Alias:Flible

I don't know if ET is build like that, but it could include all objects given when looking in any specific direction; and your view is simply obstructed by objects. I know this for a game called Neverwinter, where objects would load distally towards the character. If this is the case your PC (despite its epic specs, omfg...) seems to handle the amount of objects poorly; watching towards moving objects requires more than still objects, so players will limit your fps more easily. /cl_maxpackets 100?

 

It's usually a compatibility issue with ET. I remember trying to run an old game called Red Alert II when I first got windows 7. You'd expect it to be trippy fast, but the contrary was true :(

 

 

Have you tried the regular ET client instead of Legacy? Sometimes a solution may be simpler to find by attempting the solutions at hand. The treatment is the diagnostic tool!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users